1. #1
    Post here if you have any problems using the Full Mission Builder in Cliffs of Dover.
    I can't help at the moment as my PC can't handle the game but hopefully someone will.
    Share this post

  2. #2
    Just what I needed FlatSpinMan, well here goes. I created a really simple mission 1x spit mkI sitting on an airfield, saved it and exited FMB. I cannot find the mission from the game GUI to play it. I saved it in the Single missions folder (MyDocs) and was expecting it to appear in the single mission list but it does not. So I then copied all the associated mission files across to the duplicate missions folder in my Steam directory thinking it may pick it up from there (and wondered why it would default to mydocs but hey it happens) but still no joy. So the only way I can play this mission is through the FMB Play option. Am I missing something here guys ?
    Share this post

  3. #3
    Hi Carl:
    Have you tried re-naming your mission?
    I had one that showed up in FMB but not on the Single Missions list so I loaded it up in FMB then used "Save As" and typed another name and now everything is ok.
    Of course, you did tick the checkbox for player on your a/c?
    Share this post

  4. #4
    Lol yeah I checked the player box. I have 2 missions now and neither show up. I have not renamed them so I will give that a go tonight and report back. Bit embarrassed I didn't think of that lol. Thank you.
    Share this post

  5. #5
    Update following rename (Save As...)

    Still have the same problem I have tried renaming mission with the Save As leaving the file extension out of the name and also keeping it all lower case and even trimming them down to just 1 word names (Even though the pre built missions files adhere to neither of these rules) and still cannot seem them.
    Share this post

  6. #6
    Carl, what o/s are you using?
    All single player missions are stored here on my system and yours should be similar:
    C:\Users\Administrator\Documents\1C SoftClub\il-2 sturmovik cliffs of dover\missions

    PM me with your email and I'll send over a little mission that *should* work ok and you can send me your two missions and I'll try them on my system.
    Share this post

  7. #7
    Hi bigchump thanks for this I have sent you a PM. Sorry for the delay I am keen to get this sorted but I have been away on holiday during the Easter period with no PC access.

    My OS is Win 7 64 bit.

    Thank You.
    Share this post

  8. #8
    Thanks for your mission shows up and plays just fine. I am also running the latest patch through steam (UK).

    The mission I sent you and the other mission I created still do not show up so I created another simple take off and landing mission and now that one does show up (all confused). Maybe its because they were created pre patch I don't know but as long as they keep showing up in Single Missions then I will get on to creating some proper missions. Not sure what all the new stuff (over and above 1946 FMB) does yet but but I will find time to get my teeth into it now I know they will show up to play.

    Thanks again m8.

    Share this post

  9. #9

    I realize this post comes much later than the last, but it did not look like the problem was solved. I think what you may have had, was the same issue I had a while back.
    Compatability files. I created a mission, went to host it, couldn't find it. Went to the folder to see if it was there or not, and it did not appear, though a "Compatability files" button was on the top menu. I clicked it, and there was my mission. I did not solve the problem, yet one day, while hosting, I noticed it showed up again. I don't know if it was a windows update, or a reboot, etc,.

    If you can locate the folder the mission is stored in, maybe you'll see the button I speak of.
    Share this post

  10. #10
    I'm late in comming to this post, I'm a newbie and I'm having a problem in saving new files as well. When I try and find the path for the mission files I can find a file for Multi and Single but no file for Campaign files. The files I'd like to manipulate and save as another file are in the campaign files folder which I can't find. Can any one advise?

    My path is as follows:

    D:/Program Files/Steam/SteamApps/common/il-2sturmovik cliffs of dover/mission

    How do I get to Campaign files?


    "The more you sweat in times of peace, the less you bleed in times of War"
    Share this post