1. #1
    So recently ive been playing Il2 1946 online through hyper lobby, and noticed that the chat line at the top was missing. i could still type to other poeple, but i could not see what i typed after i pressed enter, nor what anyone else was typing. that entire line is just gone.

    How do i get it back?
    Share this post

  2. #2
    TinyTim's Avatar Banned
    Join Date
    Dec 2007
    Posts
    1,789
    You can enlarge the chatbox with your mouse, so you can see not only one but even more lines of text and don't miss anything.

    You have to "open" the chatbox first like when you type into it (via ~ key), then drag it down with mouse.

    If this doesn't work, you'll have to edit your conf.ini file, found in the root directory. Search for the [chat] section, and edit the "region" line to something like this:

    region=(dx=0.7,dy=0.2,x=0.0,y=0.0)
     1 people found this helpful
    Share this post

  3. #3
    actually it would be great to enlarge the chatbox, but mine deosnt exist. i cant even see ONE line of text. when i press ~ a chatbox does appear, and i can type in it, but after i press enter it dissapears. i cant see the chat. i tried editing the config file to what you specified and it did not help
    Share this post

  4. #4
    TinyTim's Avatar Banned
    Join Date
    Dec 2007
    Posts
    1,789
    Hmm, weird, editing conf.ini should work. Try some other values.

    About dragging the chatbox again - open chat to see one line like when you are typing something into it, but don't press ENTER. Use your mouse to drag the border of the chatbox down, and only then press ENTER to close it.
    Share this post

  5. #5
    WTE_Galway's Avatar Senior Member
    Join Date
    Oct 2002
    Posts
    6,029
    Your not using vista or win7 with the game installed in the "program files" directory by any chance ?

    UAC might be interfering with your conf file changes if you are.
    Share this post

  6. #6
    I am using Widows 7 but the game is not in "program files" i installed it just like all my other games in a dedicated folder on the hard drive.

    Changing the size of the box did not solve anything, even prior to hitting enter. In the menu, and when i press escape in flight, i can see the black outline of where the chat box should be. but as soon as im back in the game its gone
    Share this post

  7. #7
    DKoor's Avatar Senior Member
    Join Date
    Oct 2006
    Posts
    5,498
    Think it's the 5th time or so that I post this, but luckily it works!

    http://forums.ubi.com/eve/foru...131054638#9131054638

    ...no full message now, only teh link!
    Share this post

  8. #8
    sorry but no that didnt work. I think im miscommunicating what is wrong with the game. when i hit "~" the blue chat window with all the numbers does open. i can see it with no problems. I can type in it, and send the message to people. But my screen does not display the actual text after you send it, or what anyone else wrote. I cant see what people write, its not posted on my screen.
    Share this post

  9. #9
    No we get it, when you hit ~ there should be actually two boxes, the chat area with the text entry section and the numbers, as well as the box above all that that the text you and others type should be visible. You can change the size of that box by hitting ~ and grabbing the corner of it (even if you cannot see it at the top just put your mouse all the way to the top of the screen and you should be able to grab it) with your mouse and dragging it down just like you would change the size of a window in Windows. I'm not sure why the conf.ini edits aren't fixing it as they should. Try changing something else in your conf.ini, like in the [window] section change height and width to like 800x600 just so make sure the conf.ini is actually working right.
    Share this post

  10. #10
    I see the blue area right above where you type in the text, where the text should appear. i can resize it and everything. the text just doesnt appear in it!
    Share this post