1. #61
    Hi Max, thanks for your support.
    Can you describe to me everything that happens before you see that error, or does it happen as soon as you launch the installer?
    Share this post

  2. #62
    Hey, thanks for your time.
    I launched your installer. It first prompted me to insert my disc, which I did. Almost halfway through installing it ejects my disc and stops the install. I tried 3 times, but always the same. So I can't install the game. What can I do?
    I'm running OSX Lion 10.7.5
    Share this post

  3. #63
    Does it say anything when it stops or does it just exit with no warning? Note Myst IV is two discs, so halfway through it is supposed to eject the first disc and ask you to insert the second.
    Share this post

  4. #64
    Are there any magic settings for widescreen? I tried other posts' suggestion to create a game.dsc file. When I run the app with the new game.dsc file I can hear the audio in the background but the window is invisible. (Mountain Lion 10.8.3)
    Share this post

  5. #65
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Hi Clatchard, I suggest contacting Technical Support about this, the link is in my signature.
    Share this post

  6. #66
    Hi Gannet7, Thanks so much for your Universal Installer for Myst IV. I'm trying to get Myst IV to run on hardware which should be about right for it - an old Quicksilver PPC Mac running OS 10.4.11. I tried to use your installer, and got two Applescript errors: sh: -c: line 1: unexpected EOF while looking for matching `"' and sh: -c: line 2: syntax error: unexpected end of file (2) Interestingly I got that error running the script on that computer, but also on a newer Intel Macbook Duo running OS 10.6.7, using the other Mac in Target mode (firewire). I have a feeling your installer would solve my problem, because when I installed the game it said there was an error, and when I checked the log there looked to be some Javascript (or just Java?) issues. Any thoughts would be appreciated, and thank you!
    Share this post

  7. #67
    Oh, one more thing for Gannet7: I have already tried a couple of other things: I installed the 1.03 jar patch from the Ubisoft support site, and I tried some things with the terminal which I read about on another forum.
    Share this post

  8. #68
    Hi panbri
    At what point during the install does the error occur?
    Are you installing to a different location than the Applications folder, or to a filesystem that isn't HFS+?

    The normal installer ought to work fine on PPC systems, so not sure why that would be giving you problems...
    Share this post

  9. #69
    Hi and thanks for the speedy reply. The error comes almost instantly, right after it asks for the language. Anyhow, no need to trouble yourself with it further - I got it to work on yet another Mac we have. But we used your installer there, too (Intel iMac Duo, OS 10.6.7) - so thanks so much again for posting it!
    Share this post

  10. #70
    Great! And you're welcome :)
    Share this post