1. #51
    My Myst IV starts properly, but my Mouse is crazy und jumps around. If I go top it will jump to botton.
    Share this post

  2. #52
    Darn, I thought we had got rid of that problem. Ah well, there's nothing I can do about it I'm afraid :/
    Share this post

  3. #53
    To install Myst IV I use this Installer.
    He installs v.1.03. You need also the install DVD 1+2.

    But I still have the mouseproblems
    Share this post

  4. #54
    I've just uploaded a new 'universal' installer - see first post for info. It's also a bit more robust now: it checks for enough free space before installing and can detect errors while copying files. It's still the same version of Cider though, so if you've already got it installed then there's no reason to install again.
    Share this post

  5. #55
    I've fixed the issues with the squashed video and the crashing in spire!
    These were both caused by the same thing - I mistakenly left out a tiny little config file that was needed (though only by some computers).
    I've uploaded a new installer but for those who were having either of these issues you can fix it by running this script.
    Share this post

  6. #56
    Thank you!!
    Share this post

  7. #57
    Haha perhaps I spoke too soon..

    I tried running the script but I can't find where to put it? If for some reason I uninstalled it (which...I guess is possible?), I'd like to reinstall it. Where is your new version posted? And if I remember correctly, it didn't require putting the discs in? Or did it?
    Thanks again!
    Share this post

  8. #58
    Hey Revian,
    Don't need to put the script anywhere, just click the run button and it'll either find the Myst IV app itself or ask you to find it.
    If you do want to reinstall though, grab the installer from the first post in this topic. It does require the discs, it doesn't pull 7.5GB of data out of thin air
    [edit] Sorry, may have misunderstood you. After installation, the game does not require the discs to run.
    Share this post

  9. #59
    Thanks to you Gannet7; Myst IV progresses past the stairs in Spire. I used the new installer and re-installed Myst IV. I first tried to use the script but when I clicked RUN, A drop down message said:
    Syntax Error
    Expected end of line but found "tell"
    I have a 2006 iMac 2.16GHz Intel Core 2 Duo running 10.6.8
    I'm 61 years old and still Love all the Myst games and now have all but the original Myst up and running including Real Myst.
    Thanks again!
    Share this post

  10. #60
    New around here but Gannet7, it;s clear how hard you've worked to make this work. Respect.

    Now of course I'm here 'cos I have a problem. Trying to use your installer on a 2008 MacBook w/ 10.6.8. When I run the installer I get an error message from Applescript as follows:

    sh: -c: line 0: unexpected EOF while looking for matching `"'
    sh: -c: line 1: syntax error: unexpected end of file (2)

    Any ideas?
    Share this post