1. #1
    packet loss guys...product of a bad connection not the sim.....same thing that will cause aircraft to run along the ground at 1000 mph....it happens...nature of the beast I guess.

    =======================================
    Ubisoft IL2/Lock On Moderator
    ATI Catalyst Driver Beta Tester
    Hunter82 wrote:"I did not have technical relations with that question"
    Mudmovers </center>
    =======================================
    Share this post

  2. #2
    Your ping may not be the issue.... I've had a 23 ms ping to people and see them all over... It's either them or he host at that point. Make sure to set IL2 @ cable/dsl or your appropriate connection speed...don't use 14.4 the HL default...edit the HL.ini to reflect the proper speed (equal to IL2 conf.ini) and save.

    LeadSpitter_ wrote:
    - I noticed this too while flying in externals a
    - planes shots are completely missing on my screen but
    - hes getting hits, the netcode doesnt really seem
    - that much better. but now it just seems like smaller
    - short warps but theres also the warps of planes that
    - cross thousands of miles. before it seemed like no
    - warp or massive warp now it seems like 2 kinds of
    - warp.
    -
    - and its not my connection or the hosts, all very low
    - pings 40s-100s.
    -



    =======================================
    Ubisoft IL2/Lock On Moderator
    ATI Catalyst Driver Beta Tester
    Hunter82 wrote:"I did not have technical relations with that question"
    Mudmovers </center>
    =======================================
    Share this post

  3. #3
    [Forgotten Battles]
    joinDelay=20
    clientRate=25000


    =======================================
    Ubisoft IL2/Lock On Moderator
    ATI Catalyst Driver Beta Tester
    Hunter82 wrote:"I did not have technical relations with that question"
    Mudmovers </center>
    =======================================
    Share this post

  4. #4
    Any interuption can cause a player to look like they are warping

    Screenshots,Track recording start, Skin download.

    I turn off skin download on my system and server...very little problems with many moving ground targets on a scripted server with 27 people in DF.

    Skin download presents a large problem (IMO)if the skin is not cached already. Never empty your skin netcache [img]/i/smilies/16x16_smiley-wink.gif[/img] Open it and set to thumbnail view, any file that does not display a picture or shows a bmp icon delete. This is an incomplete skin download that when the system tries to render causing warping ( IMO ). I have seen many time no issues on skins pre-cached. A user comes in with a new skin that gets corrupted in transfer and then the warp comes....this is usually caused by packet loss....

    On average you can get 3-4 bad skins,regiment bmp's per server easily. These guys warp like crazy....servers should ask if they have skin download on any user who is warping to switch to a stock or another skin and see if it continues..if it doesn't you know the culprit [img]/i/smilies/16x16_smiley-wink.gif[/img] .

    You still need to pre-load static ac (IMO)to reduce spawn stutter. It also seems to take an extremly long time in comparison to pre-patch to select AC. When ac join on default maps you get a hang/pause as the AC is loaded....


    Post Patch it also seems after leaving a game to take a rather long amount of time to release memory used... I'm still trying to check if it's system related but have talked to and tried many systems AMD and Intel from low to high end and all exhibit the same problem. I'm not convinced of a memory leak as of yet though. I'm checking graphics memory alocation also for this.

    I'm hosting the IDC_Server on Hyper nightly from 7PM est to 12 AM usually if you want to check it out.

    =======================================
    Ubisoft IL2/Lock On Moderator
    ATI Catalyst Driver Beta Tester
    Hunter82 wrote:"I did not have technical relations with that question"
    Mudmovers </center>
    =======================================
    Share this post