1. #1
    Can someone help me, I have made two attempts to install"Desert Hornets" [ 4.09b ] the installation is staight forward, when installed I select from the pilots career drop-down and i get the full briefing page telling me of the first mission,I hit the fly button and then that loads to about 25% and then a message tells me " Mission loading failed,string index out of range" The author provides a authentic looking map which for now i have not installed?

    The only thing I have noticed is that Desert Hornets is shown as version 1 V4.09b and I have installed V4.09m could this be the problem

    I enjoy the North African desert campaigne and have flown most,and would like to have a crack at this one. Thanks. JM

    ps. If the installation of the map provided is important,into what do I place it!!
    Share this post

  2. #2
    I tried this one too. I think the problem is that it was built on a version of the map that was later updated - possibly built on 4.09beta then modified in 4.09 official. Something like that.
    I may well be wrong, but I think it's something like this.
    Share this post

  3. #3
    Thanks for that, but why is it still available for download? it must work for some and not for others? as it has 3 very good reviews all saying how much they have enjoyed the campaign?

    Cheers anyway. JM
    Share this post

  4. #4
    Zeus-cat's Avatar Senior Member
    Join Date
    Jun 2003
    Posts
    3,437
    If the version of the map is wrong, then could you just change the name of the map in the mission files? It would seem to me that should solve the problem unless a specific feature on the map was changed that is needed in the campaign.
    Share this post

  5. #5
    Unfortunately there are some campaigns that were made for 4.09b that are incompatible with 4.09m, I believe because some maps are slightly rearranged from 4.09b to 4.09m so they aren't the same map file or something like that. Someone posted about this issue a few months ago (might have been the same campaign, it was a desert one) and I and some other people poked around with it and couldn't figure out how to get it to run in 4.09m. Changing the name of the map in the mission file might work though.

    Also you could make a separate 4.09b install of Il-2 just to play this campaign if you can't figure it out.
    Share this post

  6. #6
    Thanks everyone, good information as usual. Cheers. JM
    Share this post