1. #1
    Hi there

    I was just wondering where i could find the latest update for my aces prior to installing pacific fighters,not to familiar with the new sight yet!
    Also do I need it or will pacific fighters automatically patch aces?
    I'm almost completely up to date with patches,I just never got around to updating to the final patch!
    Thanks alot!!

    Anthony
    Share this post

  2. #2
    Tully__'s Avatar Global Moderator
    Join Date
    Nov 2003
    Posts
    17,117
    2.01 & 2.04, you can get them at 3DGamers

    I'm not sure if it's necessary or not. It wont hurt though .
    Share this post

  3. #3
    You don`t need the 2.04 (or any other patch) for FB+AEP+PF. PF patches the whole lot itself! I went online last night and was able to fly with other FB+AE+PF pilots.

    note: FB+AEP+PF WILL NOT work with just FB or just FB+AEP. Neither will standalone PF work with AEP+FB+PF
    Share this post

  4. #4
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by SeaFireLIV:

    note: FB+AEP+PF WILL NOT work with just FB or just FB+AEP. Neither will standalone PF work with AEP+FB+PF <HR></BLOCKQUOTE>

    Bonkers
    Share this post