1. #1
    ECV56_Guevara's Avatar Member
    Join Date
    Dec 2007
    Location
    al culo del mundo
    Posts
    37
    This is a rookie troble i think...When i use a tipography to make a skin (i.e.: to write a side of my plane whit a legend)sometimes the letters get pixelated. And sometimes the same tipo doesn´t.I need a letter body of 600 or more when sometimes whit 74 it´s ok And sometimes the same tipo doesn´t. And in the same template too. What I´m doing wrong??? Sorry my english , i hope you´ll understand it.
    Share this post

  2. #2
    ECV56_Guevara's Avatar Member
    Join Date
    Dec 2007
    Location
    al culo del mundo
    Posts
    37
    This is a rookie troble i think...When i use a tipography to make a skin (i.e.: to write a side of my plane whit a legend)sometimes the letters get pixelated. And sometimes the same tipo doesn´t.I need a letter body of 600 or more when sometimes whit 74 it´s ok And sometimes the same tipo doesn´t. And in the same template too. What I´m doing wrong??? Sorry my english , i hope you´ll understand it.
    Share this post

  3. #3
    Resize ure template to 72 by 1024x1024 pixels and save it.
    And then open it again and write the stuff u want.
    Share this post

  4. #4
    ECV56_Guevara's Avatar Member
    Join Date
    Dec 2007
    Location
    al culo del mundo
    Posts
    37
    Thank you !!! good karma for you !!!
    Share this post

  5. #5
    A nice .6 Gaussian blur over the letter does a nice job too before you flatten.
    But I'm sure you knew that.
    K.
    Share this post

  6. #6
    ECV56_Guevara's Avatar Member
    Join Date
    Dec 2007
    Location
    al culo del mundo
    Posts
    37
    nop I didn´t Kameron! Thanx for the tip!!!!
    Share this post