1. #1
    I played.

    but today ...

    A Service is UNAVAILABLE . A Ubisoft service is unavailable at the moment. Please try again later.

    Help me Please
    Share this post

  2. #2
    I'm having the same problem as well!!!!!
    Share this post

  3. #3
    For me too, and for assassins creed too
    Share this post

  4. #4
    me too, brought it yesterday ..! a service is not available :/
    Share this post

  5. #5

    mee to but now solved that problem.
    maybe ubisoft servers updated or fixed.
    Share this post

  6. #6
    26 December, I'm getting the error "Ubisoft services are unavailable..."

    Seems like a continous problem looking throught the forums.

    Wish you'd get your act togetehr!
    Share this post

  7. #7
    same problem here.
    Share this post

  8. #8
    tl;dr: My solution: put my computer outside my router's firewall.

    I purchased the HAWX2 on Steam and was getting the same error "A service is unavailable". Furthermore, I was able to play several other games via steam, including Splinter Cell just fine. I was able to deduce that my Internet Router's firewall was causing issues. I found some posts elsewhere that suggested certain ports needed to be opened (UDP: 3074, 38967; TCP: 7777, 38967, 51967,3074) beyond what Steam nominally requires. I verified that my problems were being caused by my firewall by temporarily placing my computer in a DMZ (akin to being outside my firewall); Upon launching HAWX2 from within steam, a "uplay" window opened and patched the HAWX2 install - and I then launched HAWX2 from within "uplay" window.

    [Apparently when you try to launch HAWX2 from steam, you are actually launching Ubisoft's DRM app called "uplay" - and uplay needs to communicate with Ubisoft's DRM server over the interwebs to verify that you are authorized to play the game. If you cannot connect to the internet and do not have the right ports opened, uplay will not run - ergo, you cannot play HAWX2 offline].

    I'm posting this here for any other lost souls. Good Luck.
    Share this post

  9. #9

    Service unvaiable


    how did you solve this problem? i would be very happy if you write me back. thx
    Share this post