1. #1
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,166
    Hi!

    Apparently some people are having issues reading Disc #1? To my knowledge there is no single reason for this. This thread is intended for people to help each other out with dealing with their issues in regards to this problem.


    Your issue could be caused by a number of different things. Before you go to far you should check the following
    <UL TYPE=SQUARE><LI>Your DVD disc is clean. Warm non-abrasive soapy water and a lint-free cloth can go a long ways.
    <LI>Your computer has the latest and greatest drives and patches/fixes/etc for your OS.
    <LI>You don't have any IRQ conflicts.
    <LI>You've disabled or turned off everything running in the background, just to make sure nothing is causing a software conflict. This includes disabling any viruses, adware, or spyware you may have installed -- you're welcome to reinstall, upgrade, or even re-enable any viruses, adware, or spyware you may have afterwords.. although I don't recommend it.
    <LI> You've made sure there is nothing wrong with your DVD drive -- and if you have two DVD drives you've tried it in both and gone so far as trying to remove one DVD drive, just in case (some games have conflicts with multiple CD drives, so why not DVD drives?)[/list]

    Now that we're through that, the following is a list of drives that have had this issue. Drives that have had this issue but were in multi-drive setups are marked with a leading #- and grouped by the same #.

    Drives that have had this issue:
    <UL TYPE=SQUARE><LI> Ilsonic DVD Burner
    <LI> LG GSA-4081B
    <LI> LITE-ON COMBO LTC-48161 H (Dell Dimension 8200)
    <LI> iMac SuperDrive
    <LI> NEC ND-1000A DVD Burner
    <LI> Pioneer DVR107d <disc 1 doesn't eject>
    <LI> Sony DVD+RW 8x (Dual Layer) (Dell Inspiron 8200)
    <LI> Teac DVD+RW DV (W58E dell dimension 4600) <BSOD on install>[/list]

    If your drive isn't listed in the above but you are experiencing issues with Disc #1, please provide us information about A) Your Computers Make/Model/Manufacturer, B) Your DVD Drives Make/Model/Manufacturer/FirmwareVersion(if known), C) Your OS, and D) A complete and accurate description of the issue you are encountering.

    If your drive is listed above, feel free to provide the same details.

    If you have found a way around it, no matter what your drive is, let us know.

    Thanks!

    ..... Volunteer Public Service Message Located Yonder .....

    Now for my sanity, Please remember that the people here that help you are volunteers. They do not work for UbiSoft, they are unpaid, they do this because they wish to help you. If you want to scream, cuss, shout, and complain angrily please take a deep breath and explain your problems in a kind civil manner. Or contact Ubi as detailed HERE. But please try and be nice to them also, they are people to. And if you really can't contain yourself long enough to send a message directly to Ubi, thus insisting on attacking them, me, or any of the volunteers, or heck anyone -- then place it over here in THIS THREAD. Where it will more than likely be editted to make it acceptable for reading by the general public. If it's unrecoverable, it will be deleted. We understand your frustration, some of us have experienced it ourselves, but we are volunteers. Did I mention that complaining directly to Ubi is more effective than complaining here? Not to discourage complaints, you're more than welcome to make them and if a moderator finds it well reasoned and reasonably well written they will be sure to pass it on to one of their supervisors (who are Ubi employees). You are more than welcome to gripe

    Now that we're through that, feel free to enjoy this thread.

    Maztec

    PS: I assume you noticed that the last paragraph or so there is a repeat from my other messages on this same topic. That's not an excuse not to read it, rather it means read it and if you forgot what it says, read it again :P.
    Share this post

  2. #2
    This message is in response to the suggestion of modarith which can be found here.

    I tried what you suggested, however I cannot downgrade the CPU frequency, but only upgrade it (range is 133-168mhz). I tried it, but it didn't work (as I expected).

    CRC is a method for checking file integrity. It works by adding some data and with that data you can verify with a decent accuracy if a the data is not changed in any way. I suppose it is possible that the data flows too fast for the system to handle, but then it should work if I copy the files one by one and it doesn't.

    I have made a list of files that I cannot read from disc 1. I hope this could help:

    In \common\support\manual:
    <UL TYPE=SQUARE><LI>\dutch\manual.pdf<LI>\english\manu al.pdf<LI>\french\manual.pdf<LI>\german\manual.pdf <LI>\italian\manual.pdf<LI>\spanish\manual.pdf[/list]

    In \common\support\readme:
    <UL TYPE=SQUARE><LI>\dutch\readme.txt<LI>\french\readm e.txt<LI>\italian\readme.txt<LI>\spanish\readme.tx t[/list]

    In \common\data:
    <UL TYPE=SQUARE><LI>\dutch\sound.m4b<LI>\english\sound .m4b<LI>\french\sound.m4b<LI>\german\sound.m4b<LI> \italian\sound.m4b<LI>\spanish\sound.m4b<LI>\sound .m4b[/list]
    Share this post

  3. #3
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,166
    Hey Lucy,

    Reducing the CPU speed would only really work if your system was overheating or you were overclocking....

    Have you tried this on a different DVD drive? Do you happen to have another available to you?

    What I'm trying to narrow down here is the cause of your problem. Is it the drive? Is it something installed on your computer? Is it the Netherlands (Ok, European edition)?

    It's interesting that it's the sound data, readme files, and manuals that you are having issues reading. Mostly that they're files all in a row. Where these the same files you were having troubles reading before?

    I assume you have already attempted upgrading the firmware on your DVD Drive? Dangerous Firmwares .. I can't actually find your DVD Drive on the NEC website.... NEC Tech Support NEC Firmwares
    Perhaps try contacting NEC?

    What type of computer you have? Perhaps your systems manufacturer has an update for this?


    Maz
    Share this post

  4. #4
    Hello maztec,

    I don't have another DVD drive, so I couldn't try installing it with another one. I'm 100% sure now the problem is the drive (as I found a solution ).

    As for the files not being read, the interesting part is that it can read the german and english readme files.

    This drive never had any firmware updates as far as I'm aware, but I managed to install firmware for the newer 4X DVD+RW drive and it works now!

    This will only work for someone with the NEC ND-1000A DVD burner and it WILL void your warranty if you do this (then again, someone who has this drive wont likely have warranty anymore anyway ):

    - Download This File: http://etna.rpc1.org/nec/nec%20nd+1100a%201_a0%207%20(1_26).zip and this file. (EDIT: It doesn't catch the first URL unfortunatelly)
    - Create a bootdisk (in Windows XP, go to My Computer and rightclick on the floppy drive, click on format and select "Create Bootdisk")
    - Extract and copy the file "NEC1100A" (you downloaded that in step 1) to the bootdisk
    - Reboot your computer from your floppy
    - When it's booted you need to make a backup from your current firmware (to be sure), so you have to type "NEC1100A -sec -mas -out original.bin" (this means output the current firmware from to the file original.bin and you can find the DVD drive at the secondary IDE as the master, if it's at the primary IDE you can use -pri and if it's a slave you can use -sla, if you type it wrong it will not work, so it doesn't matter much if you are unsure)
    - When it's done you should copy the file original.bin to your harddrive (you can do this in windows after rebooting for instance)
    - Remove original.bin from your floppy and extract and copy the file NEC1_A0.BIN to the floppy
    - Reboot the computer from your floppy again
    - This time you will write the new firmware to the floppy, you can do this by typing "NEC1100A -sec -mas -flash NEC1_A0.BIN" (adjust the -sec and -mas parameter as in step 5)
    - When it is completed you can reboot the computer and Myst will now install normally!

    [EDIT: Modified post to make file link more obvious]
    Share this post

  5. #5
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,166
    Excellent to hear that fixed your problems Lucy So looks like a firmware upgrade did it. Funny error, possibly to do with how the disk was printed. Strange that.

    Maz
    Share this post

  6. #6
    While installing disk 1, on either complete or minimal installation, the following error message appears:

    Feature: Game Data
    Component: Common Game Data Files
    File: D:\common\data\data.m4b
    Error: Data error (cyclic redundency check)

    Then, i click "OK" and it ask me if i want to delete the files that have been copied from the disk, and quit installation.

    I own a Dell DIMENSION 8300,
    Inter(R)
    Pentium(R) 4 CPU 2.60GHz
    with Windows XP Home Edition

    and my DVD drive:
    HL-DT-ST RW/DVD GCC-4480B

    Can anyone help me to correct that error and install the game properly?
    Share this post

  7. #7
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,166
    arober -- have you tried the list of options in the first post? That's part of what I was getting at when I told you to move the topic here.

    Sorry to just make you rewrite it...

    Also, have you tried installing this with a different drive/computer?

    Also, have you searched for a firmware upgrade for your drive and tried it out?


    And.. I'm noticing a trend, Dell uses cheap DVD drives that have problems :|

    Maz
    Share this post

  8. #8
    I have searched for a firmware upgrade, in vain.
    The problem seems to always appear when copying the file data.m4b on the harddisk.
    I also tried to copy each files in the DVD to the harddisk, with the same result: transfering error at about halfway, and i receive an error massage saying "cyclic redundancy check". Like if that file couldn't be copied.

    My DVD drive never encountered any problems before, I havent tried to install the game with another drive yet, but I don't want to buy another one just for this game.
    Share this post

  9. #9
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,166
    This is a Life's Good DVD drive? .. Man I'm having a hard time even finding this drive.

    I'd recommend calling up Dell and complaining to them that you can't install a game using that drive. I have a suspicion that the read laser is having issues with whatever copy protection may be on it..

    I'm not entirely sure a firmware upgrade will fix it, although it might. But I'm not sure if I'm even identifying it correctly.. As the GCC-4480B is a "Life's Good" DVD drive.

    I'm confused
    Share this post

  10. #10
    I have tried to install the game on another computer which uses another DVD drive and it worked perfectly, so I guess the problem IS my DVD drive.
    I e-mailed DELL support, and waiting if they have an answer for me....
    Share this post

Page 1 of 5 123 ... Last ►►