1. #1
    To All,

    I live in the US and I have both IL-2 1946 (4.09) + IL-2 Stab (6.3) installed on my computer.

    I have enabled the option in IL-2 Stab for historical tail markings (Luftwaffe & Finnish), but when I fly a campaign, none are visible.

    What am I doing wrong?

    Thanks.
    Share this post

  2. #2
    I'm not familiar with IL2 Sturmovik Stab, but I think I might know what it could be. When you're flying this campaign, are you using a user made skin, or one of the default ones? If you're using a user made skin, it could possibly be covering up the markings that IL2 Sturmovik Stab are putting there. If this is the case, try a default skin and see how that works.

    Hope that helps,
    Share this post

  3. #3
    Thank you b34856!

    It is a dynamic campaign (part of IL-2 1946) and to my knowledge it would be using a blank skin with a squadron selected for the markings, but I will try to check later tonight.

    I do not believe there was a custom skin selected.
    Share this post

  4. #4
    Hmmmmm. Since it came with the game, it would be a default skin with squadron markings, like you said. Do the other features on IL2SS work fine? I wonder if perhaps you got something as simple as a broken download.

    I'm just taking shots in the dark at this point, I'm sure someone who know more about Sturmovik Stab will be along shortly, sorry for not being of much use...

    Also, the newest version of IL-2 is 4.10.1, I see you still have 4.09.
    Share this post

  5. #5
    It seems like IL-2 Stab 6.3 does work as far as the icon distances are concerned, but simply not with this.

    I am guessing I might be doing something wrong, but I simply do not know what.
    Share this post

  6. #6
    I have the current patch and Stab 6.3 and the historical markings work just fine. Make sure that you have admin rights when you are accessing Stab to turn options on or off.
    Share this post

  7. #7
    Treetop64's Avatar Senior Member
    Join Date
    Aug 2004
    Posts
    3,408
    Just type "HakenAllowed=1" under the [game] section in your conf.ini file.
    Share this post

  8. #8
    Thank you StukaKing & Treetop64!

    I will try this at home and see if it works.
    Share this post

  9. #9
    I tried changing the Stab settings to run as an Admin and I seem to already have the "HakenAllowed=1" but in game the tail markings still fail to show up.

    What might I be missing?
    Share this post