1. #1
    DD_NL's Avatar Senior Member
    Join Date
    Mar 2004
    Posts
    568
    The left border is all out of whack, icons show up as x's, double spaces everywhere etc.
    Share this post

  2. #2
    DD_NL's Avatar Senior Member
    Join Date
    Mar 2004
    Posts
    568
    The left border is all out of whack, icons show up as x's, double spaces everywhere etc.
    Share this post

  3. #3
    BuzzU's Avatar Senior Member
    Join Date
    Dec 2001
    Posts
    1,795
    I can read what you wrote, so the forum is doing it's job.
    Share this post

  4. #4
    Share this post

  5. #5
    Willey's Avatar Senior Member
    Join Date
    Dec 2001
    Posts
    1,804
    Yeah it's screwed
    Share this post

  6. #6
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by BuzzU:
    I can read what you wrote, so the forum is doing it's job. <HR></BLOCKQUOTE>

    Ok, THAT was helpful Buzz, but it really didn't answer the question did it?

    DD_NL, The left border looks fine on my machine, however, I do think that the forum fields will probably need some tweaking by UBI as they aren't quite set to the right porportions.
    Share this post

  7. #7
    The name field is too wide on the main page, that would go a long way towards fixing it.
    Share this post

  8. #8
    It must be you. It all looks ok to me. I'm runing 1024x768

    The layout spacing is different than before, but not much.
    Share this post

  9. #9
    Gbucket's Avatar Senior Member
    Join Date
    Jun 2004
    Posts
    4,003
    It is odd, yes, and it'll be sorted shortly
    Share this post

  10. #10
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by scootertgm:
    The name field is too wide on the main page, that would go a long way towards fixing it. <HR></BLOCKQUOTE>

    rgr, that is what I meant, the name field is a bit too wide, other than that, it looks fine
    Share this post