1. #1
    Just installed FB-AEP-PF on my new rig with a GForce 6800. Everytning looked great until I flew a Quick Mission to Pearl Harbor. Upon nearing the target area, it seemed everything became slow motion..like a slide show..with no real control over the aircraft. I guess that is a frame-rate problem, correct? I don't even know how to determine what the frame rate is, nor how I might adjust it. I am running in High, Excellent and Perfect settings and the water looks wonderful. I tried the mission in Excellent, rather thatn Perfect, and the water was blue/black and the scenery at Pearl was so dark that I could hardly identify anything. I love the water and scenery in Perfect but the missions to Pearl are unplayable. Any suggestions that a "noobie" might understand and handle to solve this problem?
    Share this post

  2. #2
    Just installed FB-AEP-PF on my new rig with a GForce 6800. Everytning looked great until I flew a Quick Mission to Pearl Harbor. Upon nearing the target area, it seemed everything became slow motion..like a slide show..with no real control over the aircraft. I guess that is a frame-rate problem, correct? I don't even know how to determine what the frame rate is, nor how I might adjust it. I am running in High, Excellent and Perfect settings and the water looks wonderful. I tried the mission in Excellent, rather thatn Perfect, and the water was blue/black and the scenery at Pearl was so dark that I could hardly identify anything. I love the water and scenery in Perfect but the missions to Pearl are unplayable. Any suggestions that a "noobie" might understand and handle to solve this problem?
    Share this post

  3. #3
    check antialiasing and anisotropic filtering in ur driver's control panel, also see this thread: http://forums.ubi.com/eve/forums?a=t...5&m=4501076732
    Share this post