1. #1
    If one does not purchase 4.05 add-on will one be allowed to use the next patch after 4.04?
    Share this post

  2. #2
    Sorry no. You have to have 4.05m i.e. Pe-2 Addon for future patches to work.
    Share this post

  3. #3
    Share this post