1. #1
    I'm still trying to get my Saitek Cyborg EVO wireless to work properly in PF. Without using the sticks in box software to program the stick for PF...Didn't Work For ME... So I'm using the default settings in the game, Everything works fairly well, But, for some reason I can't get my landing gear to lower or raise using the the default 'G' button. Anyone have any ideas on this?
    Many thanks
    Share this post

  2. #2
    Did you do a quick search of the forum here? I just did using 'landing gear' and found this...

    http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/236...361067532#2361067532

    Good luck.
    Share this post

  3. #3
    berg417448's Avatar Senior Member
    Join Date
    Aug 2004
    Posts
    2,259
    If you are flying the F4F Wildcat or the I-16 the "G" key will not operate the landing gear. Gear was manually cranked in those planes and is simulated in the game. You must assign a key to raise gear and another to lower the gear. IIRC it takes about 40 strokes of the key to raise it.

    The flaps will not stay down above 150 knots in the F4F either...They automatically retract above that speed just like the real ones.
    Share this post

  4. #4
    That sometimes happens to me, but not in an F4. It happens in an Bf 109 every once in a while (online). I try to retract the gear right after takeoff, so I can't imagine I'm going so fast that they are damaged, but the won't fold up. I thought that it was my wireless keyboard that was missing a beat, but all the other keys worked fine. Sometimes landing and then respawning worked, though.
    Share this post

  5. #5
    Originally posted by Ducksplat:
    That sometimes happens to me, but not in an F4. It happens in an Bf 109 every once in a while (online). I try to retract the gear right after takeoff, so I can't imagine I'm going so fast that they are damaged, but the won't fold up. I thought that it was my wireless keyboard that was missing a beat, but all the other keys worked fine. Sometimes landing and then respawning worked, though.
    Are you sure you are not hit? Because hydraulics can be damaged. I have done few bellylandings because I have not remembered to check has the landing gear actually come down or not.
    Share this post

  6. #6
    VW-IceFire's Avatar Senior Member
    Join Date
    Feb 2003
    Posts
    13,650
    Originally posted by Joonas_P_K:
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Ducksplat:
    That sometimes happens to me, but not in an F4. It happens in an Bf 109 every once in a while (online). I try to retract the gear right after takeoff, so I can't imagine I'm going so fast that they are damaged, but the won't fold up. I thought that it was my wireless keyboard that was missing a beat, but all the other keys worked fine. Sometimes landing and then respawning worked, though.
    Are you sure you are not hit? Because hydraulics can be damaged. I have done few bellylandings because I have not remembered to check has the landing gear actually come down or not. </div></BLOCKQUOTE>
    Sometimes the manual release will help with hydraulics damage as well. I'm not sure if its plane or damage specific.
    Share this post

  7. #7
    ytareh's Avatar Senior Member
    Join Date
    Dec 2004
    Posts
    3,049
    No,Ducksplat is right,that happens to me too...Its as if the 'g' key freezes.I have got around this by assigning two separate keys to gear (Pause Break is the other)This happens maybe 5% of the time and other keys can be affected too.m for map is the worst cos you cant do anything then with the keyboard!
    Maybe this is a symptom of overclocking but it doesnt happen in other games....
    Share this post

  8. #8
    Thanks for the tip, ytareh. I will try setting up a couple of buttons.


    I've only noticed it since I got 1946 installed in my new computer that is not overclocked. It is quite rare but very annoying.
    Share this post

  9. #9
    I have been having the same issue with gear button not working. Last night in a flight it was busted for a good 10 mins, finally it did decide it could work again...strange indeed. I will program a backup button, good idea. I wonder why it freezes? I was flying a F4U 1945 vintage. I have my 'G' programmed to my CH pro throttle. I do not overclock myself. This problem recently arised, maybe a month or so. 4.08 bug of some sort?
    Share this post

  10. #10
    joeap's Avatar Senior Member
    Join Date
    Nov 2002
    Posts
    4,006
    Well no problem with the keyboard gear key, something with the way keys are recognised from joysticks?
    Share this post