1. #1
    I suppose this is directed to the ATI guys ,I am not sure really but recently I have been getting a graphics freeze then a crash to dest top after a short period in WarClouds mainly.
    I never had this trouble before and find it has happened since the 4.1 patch i think.
    my card is a 9800pro with the 5.7 drivers.They were stable and suddenly they now crash to d/t mainly only with WarClouds so I am at a loss as to the reason.
    Any help will be appreciated,thx in advance.By the way the game works fine in the main especialy on other servers.
    Share this post

  2. #2
    Yes the same here Ati 9700 Pro, crash to desktop + my joystick (Thrustmaster Top Gun Afterburner force feedback II) crash often and lose control (no reaction) mostly on Warclouds and only online. So after 4.01 i cant fly online....
    In v3.04 is everything ok, it happens since v4.01 or v4.00.
    May be it have something to do whit ISDN or XDSL settings and CPU-usage?
    Share this post

  3. #3
    Interesting. I installed the 5.7, but reverted back to my previous driver because I didn't see any benefit and thought the 5.7 less stable. A friend and I were flying online last night (I have a 9700 Pro AIW, he has a X700 Pro) and he began seeing artifacts and black flashes which eventually gave him a CTD. He rebooted and the same evolution ensued. He uninstalled the CCC and reinstalled the 5.7, thinking he'd try a protracted approach to troubleshooting, but it again artifacted and crashed. He reverted to an earlier Catalyst and had no further issues. Kinda suggests a bug in 5.7, doesnt' it?
    Share this post

  4. #4
    Chivas's Avatar Senior Member
    Join Date
    Oct 2001
    Posts
    1,610
    There seems to be a bug relating to server, Perfect mode, clouds, and the new patch. If you are using Perfect mode try using Excellent mode on Warclouds until the bug is roasted.

    SPaRXs at Warclouds asked me to try Excellent mode and it worked for the few hours I tried it.
    Share this post

  5. #5
    Thx guyys good to know I am not alone will def try exellent mode to see if it fixes problem thx again
    Share this post

  6. #6
    Nope doesn't fix same prob in Exel..
    Share this post

  7. #7
    Sorry again crash in excelent. Any hope for a patch? Since last patch i cant play longer as 15 minutes online on Warcloud. But i test it again.
    Share this post

  8. #8
    Also try setting the forceshaders1x=1 in your config.ini.
    S~
    Share this post

  9. #9
    Originally posted by VFS-22_SPaRX:
    Also try setting the forceshaders1x=1 in your config.ini.
    S~
    I flew more as 45 minutes with forceshader1x=1 and no more crash to desktop.
    I test tomorrow again and report.
    Thank you.
    Share this post