1. #1
    In the webkit, there are multiple broken images in the wallpaper section(8), and for some reason, I am not able to open the logo file(it comes up black). Also, I was wondering what the reference files are, since there is no explanation of them.

    Thanks a lot for putting together the webkit, because these are just minor issues, and most game teams don't even bother. It is very much appreciated.

    I've also had a few minor issues with the site. As a disclaimer, I am running FireFox, and don't know if these are also issues with Internet Explorer.
    The first issue is that when I pause the movie(I've already seen it multiple times), and go to another page, the music loop is started a second time, so there are two copies going at once, and it gets extremely annoying.
    The other issue is one found in another thread, that the wallpapers are linked wrong through the site, and the page that comes up for all of the links is: http://assassinscreed.us.ubi.com/wallpaper.php?img=undefined

    Thanks for reading my concerns, and let me stress I am not picking at, or attempting to anger you, I'm only trying to bring these things to your attention.
    Share this post

  2. #2
    Tobbe777's Avatar Banned
    Join Date
    May 2005
    Location
    in ur moms house, in ur moms bed, in ur mom
    Posts
    109
    I've never had any problems with Firefox.<div class="ev_tpc_signature">

    -----------------------------------------------------

    "It's amazing what you can do with Photoshop these days." -Rene Mathis, Casino Royale

    QFT = Quote ****ing That

    Original RZ forum member. Joined August 21st 2004.

    "If neither tar, vodka nor sauna works, the disease is deadly."
    Finnish proverb
    Share this post

  3. #3
    Have you been to the site since it's been updated, or tryed viewing the wallpapers. I can't imagine the wallpaper thing being firefox's fault, but the music overlap thing is plausibly firefox's fault.
    Share this post

  4. #4
    "In the webkit, there are multiple broken images in the wallpaper section(8), and for some reason, I am not able to open the logo file(it comes up black). Also, I was wondering what the reference files are, since there is no explanation of them."

    The file name Assassin_Symbol is in .pdf format.
    But the logo you are talking about is in .eps format, It opens in Photoshop CS.<div class="ev_tpc_signature">

    Share this post

  5. #5
    Tobbe777's Avatar Banned
    Join Date
    May 2005
    Location
    in ur moms house, in ur moms bed, in ur mom
    Posts
    109
    And PS 7.0.<div class="ev_tpc_signature">

    -----------------------------------------------------

    "It's amazing what you can do with Photoshop these days." -Rene Mathis, Casino Royale

    QFT = Quote ****ing That

    Original RZ forum member. Joined August 21st 2004.

    "If neither tar, vodka nor sauna works, the disease is deadly."
    Finnish proverb
    Share this post

  6. #6
    katz_bg's Avatar Senior Member
    Join Date
    May 2006
    Posts
    506
    Originally posted by Jess_07:
    I've also had a few minor issues with the site. As a disclaimer, I am running FireFox, and don't know if these are also issues with Internet Explorer.
    The first issue is that when I pause the movie(I've already seen it multiple times), and go to another page, the music loop is started a second time, so there are two copies going at once, and it gets extremely annoying.
    The movies and music contents are Flash content, therefore subject to Macromedia's coding.
    Opening multiple instances of the page is natural to lead to multiple instances of the background music. Just turn it off on all, but one. In the UK page the button is on the bottom right of the page.<div class="ev_tpc_signature">


    Dahaka chase videos - http://tinyurl.com/luons
    Share this post

  7. #7
    Katz_bg:
    No, I don't have multiple windows open, there is a bug that makes it so that when you skip the intro, then pause the video as soon as it starts, and click on any of the pages, when the page load, the sound loop loads twice.

    Ashishgurung:
    Is there any way you or someone else could upload the logo as a .XCF, or a separate the layers as PNG's for me. I would be forever thankful, as I use The Gimp and it cant seem to handle that particular .PSD

    Edit: I just found out the Dev Diaries, and the pre-order links don't work for me the Dev diaries gives me a server error, and the pre-order link gives me a blank Ubi.com template.
    Share this post