1. #1

    I managed to get out of bounds

    Spoiler:  Show
    So basically at the northern wall between Hephaistos and Ares's territories, I managed to get out of bounds by climbing up then jumping and I am now stuck.
    Share this post

  2. #2
    Ubi-Nacho's Avatar Ubisoft Support Staff
    Join Date
    Jul 2021
    Posts
    89
    Hi there r33312!

    Thank you for reporting this and bringing this to our attention.

    Would it be possible for you to send us a short clip of this? If you're not able to reproduce the steps you took to get out of bounds, are you able to show where you are currently?

    Lastly, does resetting the console have any effect, or are you still stuck out of bounds when the game restarts?

    Thank you.
    Share this post

  3. #3
    First, I managed to get back in by loading another save file but the file itself stays out. Second, I could not record it because my switch prevents me from doing so, and I am not skilled enough to do it without seeing my switch. I, however, can send photoes of my current location and situation (tho, this being my first post, it might not work)

    (The images are reversed and the name of the challenge room thing is kronos challenge (défi de kronos in french))

    file:///C:/Users/Xavier/OneDrive/Images/Pellicule/WIN_20211013_17_54_50_Pro.jpg

    file:///C:/Users/Xavier/OneDrive/Images/Pellicule/WIN_20211015_17_58_43_Pro.jpg

    for the procedure, I climbed up as far as I could, but then thought I was stuck so jumped and the momentum carried me inside. I may have been able to not get oob but didn't realise it and tried to get on the wall. I then realised I was oob and made my account to report the bug
    Share this post

  4. #4
    Ubi-Borealis's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    2,467
    Thanks for providing us with some more information, r33312, and for letting us know the steps you took to get out of bounds.

    You mention that you're still stuck out of bounds when loading your current save file. Are you able to escape by fast travelling away?

    I'm unable to view the images you have sent us,. I'd recommend uploading these to a sharing platform, such as Google Drive or One Drive, as this will allow you to post a shareable link within this thread.

    Thanks
    Share this post

  5. #5
    https://docs.google.com/document/d/1...it?usp=sharing
    Thats the link to the images (hopefully)

    sadly my save got stuck as I do not have any energy food or potions left and am on the small void-fall you can see while I tried escaping using divine powers and exhausted my energy while falling, and turns out, that place is infinit falling that you cant get out without energy... at least I could save, but cannot test fast travel.
    Share this post

  6. #6
    Ubi-Mercury's Avatar Ubisoft Support Staff
    Join Date
    Oct 2020
    Posts
    104
    r33312 Apologies for the inconvenience, however, it appears I'm still unable to view these images. Could you please try uploading the images to a site such as Imgur, so that I can take a closer look?
    Share this post