1. #1

    Login button does nothing

    So i installed Hyperscape through the epic game store and it opens up an ubisoft connect window to login. i know my username and password and type it in but when i click on the login button it does nothing. Its not my username and password being incorrect the button just straight up doesn't work. so i cant play the game
     1 people found this helpful
    Share this post

  2. #2
    Ubi-Milky's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    2,467
    Hello Original_Secant, thank you for posting about this.

    Can you please make sure the Ubisoft Connect games launcher, the Epic games launcher and the Hyper Scape.exe game file are all setup to run with administrator privledges?

    Please locate the game and launchers .exe files in your installation folder for Epic and Ubisoft Connect -
    - Right click on each .exe file and select 'Properties'
    - Select the 'Compatibility' tab
    - Check the 'Run as Administrator box'
    - Click 'Apply' then 'OK'
    - Next, please do this for the Ubisoft Connect launchers .exe file too -
    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\ (usually found in this location)

    Finally, try launching the game by double clicking on the games .exe file

    Please let me know what happens after trying to launch the game after following the steps above?
    Share this post

  3. #3
    is there a video i can use to help me?
    Share this post

  4. #4
    Ubi-Spud's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Posts
    3,226
    Originally Posted by FuriousDuckKid Go to original post
    is there a video i can use to help me?
    Hey there! Is there something specific regarding the instructions you need help with? I'd be happy to help.
    Share this post

  5. #5
    I have the same issue, but when trying to play From Dust on steam.

    I am unable to locate an UbisoftConnect folder to modify any files.

    I don't mind connecting to a third party program, but it should function to play a game I legally purchased. It shouldn't literally prevent my from playing the game.
    Share this post

  6. #6
    Ubi-Thrupney's Avatar Ubisoft Support Staff
    Join Date
    Mar 2021
    Posts
    587
    Hey there OneMezri, thanks for your post about this I'll be happy to share some guidance on how you might be able to solve this.

    If the login box is coming up for you, that does suggest Ubisoft Connect is installed, so it could be that you've installed Ubisoft Connect with a previous Ubisoft game, to a different location than the default. As such, I'd recommend reinstalling Ubisoft Connect.

    To do this, first uninstall Ubisoft Connect (Microsoft have a support article showing how to uninstall programs here). Then, verify your From Dust files in Steam, and then try running it. This should reinstall Ubisoft Connect, and prompt you on where to install it - please be sure to install to the same drive as From Dust, but otherwise leave it at the default setting.

    Once that's done, if you continue to have the login button not function, you'll be able to follow Ubi-Milky's directions above.

    If the issues persist, please reach out to us over on the General Discussions forum (since this one here is specifically for Hyperscape), which is over here. Feel free to link to this forum thread in your post, so the community over there know what's already been said
    Share this post