🛈 Announcement
Greetings! The Rainbow Six Siege forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game

Thread: help | Forums

  1. #1

    help

    When I'm playing rank, I have a 70% chance of crashing in the second round. I don't know why. 6000 hours, level 409
    Share this post

  2. #2
    Ubi-Wan's Avatar Community Representative
    Join Date
    Feb 2020
    Posts
    565
    Hey there, DannyAE69. I'm really sorry to hear about these semi-frequent crashes you're running into. To begin troubleshooting crashes, we like to recommend the steps found within this FAQ are completed.

    I'm also curious to know - are you seeing these crashes in any other game modes, or just ranked?
    Share this post

  3. #3
    It's only the rank, so I've already lost a lot of games
    Share this post

  4. #4
    Originally Posted by Ubi-Wan Go to original post
    Hey there, DannyAE69. I'm really sorry to hear about these semi-frequent crashes you're running into. To begin troubleshooting crashes, we like to recommend the steps found within this FAQ are completed.

    I'm also curious to know - are you seeing these crashes in any other game modes, or just ranked?

    It's only the rank, so I've already lost a lot of games
    Share this post

  5. #5
    Originally Posted by Ubi-Wan Go to original post
    Hey there, DannyAE69. I'm really sorry to hear about these semi-frequent crashes you're running into. To begin troubleshooting crashes, we like to recommend the steps found within this FAQ are completed.

    I'm also curious to know - are you seeing these crashes in any other game modes, or just ranked?
    Run in Vulkan mode
    Share this post

  6. #6
    UbiStorm's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    214
    All right. Have these crashes only begun recently? Or have they been occurring for several seasons now? Were you also able to give all of those steps a try? If so, and you're still crashing mid-game, I recommend gathering your MsInfo and DxDiag files and then opening a ticket on our Support Site for further troubleshooting.
    Share this post