🛈 Announcement
Greetings! The Division forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Topic about graphical issues xbox series S/X

    Can I get an answer from Ubisoft about this issue please? https://www.youtube.com/watch?v=h4oLjePYiOU
    It has been months and nothing has been said about this jarring graphical issue on the xbox series S/X game...

    I'd like an explanation and don't give me the fix of uninstalling ubisofrt connect app, I've had these issues since the beginning and ran into this issue with a fresh xbox series S straight out of the box. So that app was never installed. I even went as far as installing it, to see if it would fix it. And then just uninstalled it again because it fixed NOTHING.

    So at least give a guy a response on your official platform.
    Share this post

  2. #2
    I have tried switching hdmi port and so far it seems to have fixed it. I haven't seen it happen again since a long time. Might've been the cable not having a great connection. I also turned off HDR Which might've solved it as well. In future cases of this problem, cause there's a lot of people with this issue on reddit. I would tell them to reseat the hdmi cable into a different port. That might solve your issue.
    Share this post

  3. #3
    Never mind the previous post. I didn't see an edit button but it has not been fixed literally just started the game and I'm seeing the bug all over the place again.
    Share this post

  4. #4
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    7,038
    Hey TimboooHS,

    Thanks for reaching out.

    I am not 100% sure what you're referring to in the video. Can you clarify the graphical bug for me, please?
    Share this post

  5. #5
    At 5 seconds and 9 seconds into the video. I mean it's very jarring. Haven't had anyone ask that yet lmao since when they watched the glitch is super apparent.
    Share this post

  6. #6
    In case you can't find it at all which is unlikely . Here's the actual frame where it happens.
    Share this post

  7. #7
    https://pasteboard.co/K5Z6Kdh.png The insert image didn't seem to work. So here's the link so the image. Note it's not my hardware because it happens on all xbox series S/X Because I tried it at a friends house on their hardware. And that video is made by another person than me. Who has this exact same issue.
    Share this post

  8. #8
    So with the absence of a response I am guessing Ubisoft isn't working on this with any urgency. I mean it has been months since the supposedly "X/S optimised" Version came out and it has been happening since then... Soooo my guess is that Ubisoft f'd something up with that update.
    Share this post

  9. #9
    Ubi-Redbeard's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Posts
    7,279
    Thanks for getting back to us, TimboooHS.

    I will forward this on to the team for investigation.
    Share this post

  10. #10
    is there a certain ETA on how long it'll take for a reply from them? Or if I'll or we as a community get a reply or will it just be included in a patch whenever it's fixed? Basically meaning whenever it's fixed it's fixed
    Share this post