🛈 Announcement
Greetings! The Division forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Downtown west rope not working

    After you get SHD cache and want to get back fast via rope you cannot use it.
    What I mean is - you can "lower it down" by pressing F, but then when it expands to lower level you cannot use it with CTRL to slide down on it.
    Pics attached in link

     1 people found this helpful
    Share this post

  2. #2
    Ubi-Houck's Avatar Ubisoft Support Staff EMEA
    Join Date
    Sep 2014
    Hi Piter-0803!

    Thanks for the images and report of this rope not working.

    Just to confirm, have you encountered this multiple times or did it not work in this one instance?

    Share this post

  3. #3
    I have encountered this bug multiple times doing hyena bounties, even doing the original sidequest to save the construction workers. all recently.
    Share this post

  4. #4
    Restarted game + pc + waited one day and still happened.
    Share this post

  5. #5
    To be most clear, this NEVER works. It isn't a "this happens sometimes issue": At some point, ya'll broke this. Not sure when, but if you run this bounty/side mission you will encounter the problem.

    It isn't the only broken rope either.

    Wouldn't be a bad idea to do more than just pass it to devs. Pass it with some urgency because this is a self-inflicted wound and it demonstrates there is not effective testing in place. It also demonstrates that you folks don't play your own game very much.

    Issues like this tend to get classified as "low" priority because the impact to the p[layers game is low. That I can agree. But what people tend to miss in triage of things like this, is how the issue impacts your company's reputation.
     1 people found this helpful
    Share this post

  6. #6

    Downtown west rope still not working

    So are y'all ever gonna fix this or...
    Share this post

  7. #7
    I think it is fair to say that this won't be fixed.
    Share this post

  8. #8
    Ubi-Redbeard's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Hey folks,

    Thanks for your continued patience on this.

    This issue is under investigation by the team.

    We have no further information at present.

    Apologies for any inconvenience!
    Share this post

  9. #9
    This is still not fixed!!!!!

    You can interact with rope (f button) but it will not go down and you cannot use ctrl to slide down on it. Interaction is constantly available so you can interact with it as many times as you want.

    Share this post

  10. #10

    Fix the rope please

    can confirm as of 4/1/2021 that Downtown west rope still isn't working
    Share this post