1. #1

    Connectivity issue

    I know it's kinda unimportant, and I appreciate that Ubi has taken steps to go from full match disconnect to just movement freezing, but there is something I gotta say. It shouldn't be client-side freezing.. IDK if I'm just being salty, irrational, or dumb, but I just died to me lagging out and freezing in place to a lion who could still move and shoot me.

    Either way, have a nice day y'all! :)
    Share this post

  2. #2
    Ubi-Karl's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Posts
    3,764
    Hey lethargicsauce, thanks for getting in touch and bringing this to our attention.

    First, so that we could get a better idea about the issue you're experiencing as well as what may be causing it, can I ask you to clarify the following:

    1. Is that (lag spikes) something you experience every single game or does it happen occasionally/rarely?
    2. Do you possibly have any video footage of this happening at all?
    3. Since when did you notice the freezing issue started happening?

    In the meantime, if you haven't already, I'd strongly recommend to try completing steps outlined in the following article as it will allow you to establish better connection to game servers.

    Keep us updated!
    Share this post

  3. #3
    The servers are terrible atm, since the new update. was fine before (after u fixed the issues with the last season)
    after some rounds played, the server stops responding. every player has selected his operator, countdown goes to 0, loading screen appears and thats it. infinite loading screen. i also dont receive any progress. renown, alphapack chance, battlepass or level....
    Share this post

  4. #4
    Ubi-Karl's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Posts
    3,764
    Originally Posted by Pad_Trick Go to original post
    The servers are terrible atm, since the new update. was fine before (after u fixed the issues with the last season)
    after some rounds played, the server stops responding. every player has selected his operator, countdown goes to 0, loading screen appears and thats it. infinite loading screen. i also dont receive any progress. renown, alphapack chance, battlepass or level....
    Hey Pad_Trick, thanks for getting in touch and I am sorry to hear about this.

    Could you advise us whether that was a single instance or did this occur on multiple cases? We've had maintenance that took place yesterday therefore I do believe this may have been the reason for it.

    As far as renown and progress goes, it is likely that the content was not visible right after the game and slight delay may occur however after having a closer look at your account, I can see that you've been rewarded for each game you've played, so can I just check if this problem persists to you?

    Let us know!
    Share this post

  5. #5
    Sorry it took me so long to get back to you guys, I didn't get a notification on me email! The lag spike kinda events happen somewhat frequently, but not too often. I unfortunately have no footage at this time, but when I get some I will send it here, (if I can figure out how with me teeny tiny brain). I noticed this issue come up around when Crimson Heist started up, but again, I much prefer these freezes over outright getting removed from matches. Either way, thanks for gettin' back 2 me. Love what yall do, keep it up!
    Share this post

  6. #6
    Found an example of it in my current game, gonna try 'n upload it in a sec
    Share this post

  7. #7
    here's the clip: should be all there
    Share this post

  8. #8
    Ubi-Orion's Avatar Ubisoft Support Staff
    Join Date
    Dec 2018
    Posts
    2,264
    Originally Posted by lethargicsauce Go to original post
    here's the clip: should be all there
    Thanks for providing this for us. Can you confirm whether you have completed all of the connectivity troubleshooting linked above as well?
    Share this post

  9. #9
    I have not yet completed the troubleshooting steps, but I will try them soon. Thanks for the help so far!
    Share this post

  10. #10
    Ubi-WheelyDuck's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    1,455
    Originally Posted by lethargicsauce Go to original post
    I have not yet completed the troubleshooting steps, but I will try them soon. Thanks for the help so far!
    Hey there,

    Thank you for your update,

    Please let us know if this persists once you have tried those troubleshooting steps

    Likewise if there is anything else we can help with just let us know
    Share this post