1. #1

    Launch Error: Failed to start game

    For the past 2 days, I've been trying to play For Honor but for some reason I can't figure out, it refuses to launch. I'm using steam to launch it but I've also tried it through Ubisoft connect. I've also tried verifying the integrity of the files. I've also reinstalled the game. For reference, Rainbow Six Siege launches just fine so I don't believe this is a problem with Ubisoft. I've been able to play the game for months but all of a sudden this error has been preventing that. If anyone knows a fix or can help me, that would be very much appreciated.
    Share this post

  2. #2
    Ubi-Mark.'s Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    6,867
    Hello robertzide, welcome to the forums!

    Sorry to hear that you are unable to start your game.

    Can you please try the troubleshooting steps in this article? It will help to eliminate any potential software conflicts.

    If the issue persists, could you please contact our team on our Support Site?
    Please attach both of the following system files:
    It will help our Customer Support team to investigate this further for you. If you have any additional questions, please let us know.
    Share this post

  3. #3
    Graci0us's Avatar Member
    Join Date
    Sep 2016
    Location
    The OH of IO
    Posts
    87
    You ever figure it out? I still can't play.
    Share this post

  4. #4
    UbiKoreanBBQ's Avatar Ubisoft Support Staff
    Join Date
    Sep 2019
    Posts
    899
    Hi there, Graci0us! Have you created a support case with us? If so, let us know your case number so that we can ensure your ticket has reached the right place. Please make sure the submit your system files to allow the team to take a deeper look!
    Share this post