1. #1

    Mic not working in PS4

    Hello,

    I just bought Rocksmith remastered for the PS4. the main reason was support for Microphone support.
    so i have 3 Microphones that get recognised via the PS4 and i am using them in the voice chat. so they work with the ps4.

    Mic 1 is from an Headset.
    Mic 2 is from the PS4 Camera.
    Mic 3 is a USB Microphone from Samson meteor mic.

    the game does not let me choose the Microphone option. i receive a message "To Play in Microphone mode, you must connect a valid Microphone. Please connect the appropriate device or select a different input mode"

    I have tested all 3 Mics an restarted the ps4 every time. also i checked the Microphone settings in the ps4 settings.
    and tested the Mic input level... all looks fine in the ps4 settings.
    none works with Rocksmith Remastered.

    UPDATE
    I just got back form a Gamestop and bought a certified PS4 USB Mic and it also does not work with Rocksmith Remastered...
    same checks: PS4 Settings --> Input Devices --> and the USB Mic is selected. also the Input Level is OK and works with my voice...

    I don't know what to do anymore.


    please advice.

    Thank You.
    Share this post

  2. #2
    pedietz's Avatar Senior Member
    Join Date
    Jun 2012
    Posts
    1,367
    Try....


    Hold PS button on controller.
    Click Sound/Devices at top.

    Is the "Mute all microphones" checked?

    Not sure if you need to try those steps in the game or not.
    Share this post

  3. #3
    Ubi-Mark.'s Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    6,701
    Hello candidatr1997,

    Sorry to hear that your Mic isn't working at the moment.


    Originally Posted by pedietz Go to original post
    Try....


    Hold PS button on controller.
    Click Sound/Devices at top.

    Is the "Mute all microphones" checked?

    Not sure if you need to try those steps in the game or not.
    Can you please confirm if your Microphone is checked as @pedietz suggested?

    @pedietz - thank you for sharing!

    If you have any additional questions, please let us know.
    Share this post