1. #1

    I really wish this game would work on my system.

    This is my third time trying to come back to hyperscape. I've given up on it in the past because of constant crashes and going through the recommendations that the support team gave me yielded no results. I'm not sure if anyone here has any suggestions on what I can do to make this game work, but I guess it's worth a shot. My system exceeds the minimum requirements for the game. Yes, my graphics drivers and windows are up to date. Yes I set the video settings lower than the game attempted to put them at. Yes I tried running the game as administrator (prevents the game from launching by the way). Yes I've disabled background services. Yes I deleted temp files. Yes I've tried playing on Windowed, borderless and fullscreen. Yes, I've verified the game files. Yes, I went into Nvidia Control panel and selected my GPU to render the game. Despite all of this, the game still puts a 60%-80% load on my CPU and 1%-2% on my GPU. On top of that, the game launches fine, but crashes early in the match. If it's battle royale sometimes in the waiting for players area. Sometimes when the drop pod pops as my character exits it. If it's team deathmatch, it just crashes during warm up or as soon as the actual match starts. No other game has ever given me this issue. The other night it worked fine for some reason and I got to play for like 3 hours with no issues. The next day, the issues returned. It's frustrating because the game is so good when it decides to work and I want to play more. I was excited about the battle pass for season 3 and ready to dive in since I've been looking for an FPS game to really sink my teeth into. If anyone has any ideas, or experienced the same issues and had them resolved, please help. Thank you for your time.

    System Specs:
    intel i7 10700k (Windows up to date)
    nvidia 1660 Ti (drivers up to date)
    16GB G.Skill Ripjaws DDR3 RAM
    z490-A Pro MSI MOBO
    Share this post

  2. #2

    Just in case it matters

    Both my CPU and GPU are overclocked to the safest, highest performance I could get. I guess disabling my overclocks is the one thing I haven't tried. Does Hyperscape have a history of not working properly on overclocked systems?
    Share this post

  3. #3
    Ubi-Mark.'s Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Location
    Base of Operation
    Posts
    6,899
    Hello CHRISPARVISMAG, welcoe to the forums!

    Sorry to hear that you are experiencing crashes.

    Can you please provide us with your support case number, so we can have a look into your files (if they were provided)? Additionally, can you please let us know what was the result of disabling your overclocking, so we can investigate it further? Many thanks and if you have any additional questions, please let us know.
    Share this post

  4. #4
    Try to roll back your video drivers.
    It finally helped us (dad and son) solve the same problems.
    But we own ati radeon videocard.


    Previous drivers (NVIDIA) you can find at: https://www.guru3d.com/files-categor...sta-%7C-7.html

    After small investigate we found, that crashes appears after we up-to-date our videocard drivers.
    Its something about "vulcan" technology:
    On newest drivers we are faced with the same problems after we try launch "Tom Clancy's Rainbow Six Siege - Vulkan" - crashes, black screen etc.
    BUT when we launch "Tom Clancy's Rainbow Six Siege" - it works perfectly.

    We wish you a good luck.
    Share this post

  5. #5
    ubi-smash's Avatar Ubisoft Support Staff
    Join Date
    Sep 2019
    Posts
    1,142
    Beatovich: Glad to hear these steps have helped remedy the issue. Could you share with us the driver update you are currently using at this time with no problems? I would like to share this with our team to further look into as well. Thanks!
     1 people found this helpful
    Share this post

  6. #6
    Of course!
    Here are the details about the driver:

    Software Version - 2020.1113.1501.27036
    Driver Version - 20.45.01.18-201113a-361134C-RadeonSoftwareAdrenalin2020
    Provider - Advanced Micro Devices, Inc.
    2D Driver Version - 8.1.1.1634
    Direct3D® Version - 9.14.10.01471
    OpenGL® Version - 26.20.11000.14757
    AMD Audio Driver Version - 10.0.1.16
    Vulkan™ Driver Version - 2.0.159
    Vulkan™ API Version - 1.2.152
    Windows Version - Windows 10 (64 bit)



    GPU - AMD Radeon R9 200 Series
    VRAM - 3072 MB - GDDR5 1500 MHz
    Graphics Card Manufacturer - Powered by AMD
    Graphics Chipset - AMD Radeon R9 200 Series
    Device ID - 6798
    Vendor ID - 1002
    SubSystem ID - 3001
    SubSystem Vendor ID - 148C
    Revision ID - 00
    Bus Type - PCI Express 3.0
    Current Bus Settings - PCI Express 3.0 x16
    BIOS Version - 015.040.000.003
    BIOS Part Number - 113-C3865000-101
    BIOS Date - 2013/10/28 22:48
    Usable Memory Size - 3072 MB
    Memory Type - GDDR5
    Memory Clock - 1500 MHz
    Core Clock - 1030 MHz
    Total Memory Bandwidth - 288 GByte/s
    Memory Bit Rate - 6.00 Gbps
    2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000
    OpenGL® API Version - 4.6
    OpenCL™ API Version - 1.2
    Share this post

  7. #7
    Ubi-Thrupney's Avatar Ubisoft Support Staff
    Join Date
    Mar 2021
    Posts
    628
    Thanks very much, Beatovich - that was most helpful!

    Can you also tell me when the game would crash? For example, when you first try to launch it, or during gameplay?

    If you do happen to try the latest drivers again, and find that they are not working, can you also try our troubleshooting guide? In particular from that guide, please make sure you've updated your operating system, you've verified the game files, and you don't have any unnecessary background programs interfering with the game.

    Thanks once again - we really appreciate you sharing your experiences. I hope you've been enjoying Hyper Scape.
    Share this post