1. #1
    Rastfarian's Avatar Member
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    123

    Photos missing...again!

    The last Ubisoft update on the launcher seems to have stopped (again) the 'publishing' of a screenshot photo for quests on the quest screen. By this I mean when that Artisan, you know that one that asks for a picture of Isabella's lighthouse, I take the screenshot but instead of the colour picture showing me my masterful photo taking skills (NOT!), I get a blank were the photo should be.
    This is not the first time and seems to happen randomly post update.
    I had to uninstall the game and re download etc last time and I'm not inclined to do that again.
    Is anyone else having this problem?
    Does anyone have a better work around than uninstalling and re downloading and installing?

    Thanks!
    Share this post

  2. #2
    Ubi-Thorlof's Avatar Anno Community Developer
    Join Date
    Apr 2018
    Posts
    655
    Instead of completely reinstalling, could you try verifying the game files?
    https://support.ubisoft.com/en-GB/Ar...ct-Desktop-App

    Thank you
    Share this post

  3. #3
    Rastfarian's Avatar Member
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    123
    Hi Thorlof - already done.
    Share this post

  4. #4
    UbiExcellent's Avatar Ubisoft Support Staff
    Join Date
    Sep 2019
    Posts
    1,269
    Rastfarian: Thank you for getting back to us. The teams would like to know the following information if you're able to provide it please:

    1. Did the issue occur before the 8.1 hotfix?
    2. Does the issue occur on one save only or is it happening on other game saves as well?
    3. Are there any screenshots showing in the 'My Documents' folder?
    4. Can you try to run the game with administrator rights and check if this error still happens?
    5. Do you have any mods loaded?
    Share this post