1. #1
    bulanmaster's Avatar Junior Member
    Join Date
    Mar 2017
    Location
    Romania
    Posts
    9

    Game goes Not Responding right at startup

    As soon as I start the game, the screen goes 800x600 resolution and than the working mouse cursor appears and the game goes into the Not Responding state (in the Task Manager).

    I am on Windows 10 latest update to this date.

    Does anybody know about any fix for this issue?
    From what I've read so far and tried, nothing worked... setting compatibility mode to Windows 7, starting application in Administrator mode, lowering resolution of the display at the start of the game.
    Share this post

  2. #2
    Ubi-Keo's Avatar Ubisoft Support Staff
    Join Date
    Jul 2017
    Location
    UK
    Posts
    5,091
    I am sorry to hear that you are experiencing this issue.

    First of all can you please try these PC troubleshooting steps.

    After you have done this try deleting the games config file and then relaunch the game. The config file is generally located in:
    (%USERPROFILE%\Documents\Ubisoft\Tom Clancy's Ghost Recon Future Soldier\)

    If the issue persists can you confirm what your display resolution for your monitor is?
    Share this post

  3. #3
    I am having the exact same issue after Uplay updated to "Ubisoft connect".
    Share this post

  4. #4
    Ubi-Orion's Avatar Ubisoft Support Staff
    Join Date
    Dec 2018
    Posts
    2,291
    Originally Posted by Arashenstein Go to original post
    I am having the exact same issue after Uplay updated to "Ubisoft connect".
    Hey there.

    I'm sorry to hear that.

    If the steps in the post above yours haven't helped please open a support case with us so we can investigate further.

    You can reach us either through the support website by opening a live chat session or alternatively through our social media accounts on Facebook and Twitter and they will be able to create a support case for you.

    After you've opened the case if I can also ask you to attach two system reports to the case that will assist us in identifying any potential cause. The reports we need from you are:

    MSInfo
    DxDiag

    Thanks.
    Share this post