1. #1

    Could not load game. (Internal error (0-1263))

    I recently uninstalled Champions of Anteria then reinstalled it to a different hard drive. Upon selecting continue the game or upon selecting to load any save game I receive the error:

    Could not load game. (Internal error (0-1263))

    I tried moving the game back to the original hard drive it had been installed on, and the same error occurred. I also tried starting a new game and saving it and that save loaded fine.

    I would like to load my save instead of starting a new game as I had made quite a bit of progress.

    Is there any way to fix this issue?

    Thank you.
    Share this post

  2. #2
    Ubi-Spud's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Hey rek80, thanks for getting in touch!

    It sounds like there was some sort of corruption that occurred during the transfer of your files. I would suggest verifying your game files, and if the issue persists you would need to persevere with a new save.
    Share this post