1. #1

    Star Trek : Bridge Crew : NextGen claimed by unknown Danteetvirgil

    Dear Sir/Madam. Connection error on uplay. Star Trek : Bridge Crew : NextGen claimed by unknown Danteetvirgil. Game does not start. Your quick response is appreciated. Thanks.
    Share this post

  2. #2
    I have exactly the same problem and am aware my friends are also all seeing this Danteetvirgil ?? ? Have you had any news from UBI yet?
     1 people found this helpful
    Share this post

  3. #3

    Me too

    I am also getting the same message saying Danteetvirgil has claimed the product. I purchased the game on Fanatical and activated it in the Oculus Rift store.

    I submitted a support ticket but it is pretty clear that they didn't read it when responding. They asked me to Verify Files for the game but that option doesn't even appear in UBISOFT CONNECT for this game. Since it was activated in Oculus the game has to be downloaded and launched (is totally managed by) the Oculus app.

    I tried re-installing it in Oculus to no avail.

    Support said they escalated it to development and there isn't anything they can do and that I should watch for game patches.

    To me this appears to be some kind of Ubusoft issue, not a game issue and support should be able to resolve it.
     2 people found this helpful
    Share this post

  4. #4
    My UBISOFT CONNECT logs show this, maybe it's relevant:

    [11180] 2021-02-24 08:41:14 [ 8260] INFO AccountOnlineLogin.cpp (297) Login Type: ticket, platform: Oculus.
    [11180] 2021-02-24 08:41:16 [ 8260] INFO AccountLogin.cpp (257) User: [guid masked]
    [11180] 2021-02-24 08:41:17 [14800] ERROR JobHttp.cpp (168) Http status code is 404 for url https://wallet.ecom.ubi.com/api/v1/wallets/[guid masked]?country=US.
     1 people found this helpful
    Share this post

  5. #5
    I don't see a 404 on https://wallet.ecom.ubi.com/api/v1/wallets - does the game now work for you?
    Share this post

  6. #6
    Still not working. I get the same message about the product being claimed by Danteetvirgil
    Share this post

  7. #7
    have you had any joy? im having this issue with 3 games i bought from that bundle.
    Share this post

  8. #8
    Same here, I bought Bridge Crew through Oculus rift store in early Feb. and the fanatical bundle for my husband couple days ago.
    Last night when we try to play Bridge Crew for the first time, both our game launcher kept saying our copies were claimed already by “ Danteetvirgil”
    We contacted Ubisoft support and support told us to wait while the dev team looking into the issue.
    😞
    Share this post

  9. #9

    same issue with danteetvirgil

    my game wont even load cause of this message, this is really stupid
    Share this post

  10. #10
    I submitted a ticket with Fanatical and they said they're aware of the issue and are working with Ubisoft. Time will tell I suppose.

    Ubisoft support suggested I try deleting/renaming the 'cache' folder in the Ubisoft Game Launcher program folder. It did not make a difference. I think we'll just have to wait until they fix the account/game registration on their end.
    Share this post

Page 1 of 5 123 ... Last ►►