1. #1

    Amber Sky: fight fire with fire bug

    Iím playing breakpoint on xbox one s. Iím on the Amber Sky event, mission ďfight fire with fireĒ. I get to the intel point in the skell administrative building, the option comes up saying press X to investigate, but when I press it nothing happens. Essentially I canít continue the mission as I canít get the intel. The first time I tried I alerted the guards, I got to the intel and pressed X but while I was investigating the mission failed. I think theres a glitch in the checkpoint save or something, maybe it thinks Iíve already investigated it but didnít register that Iíd passed the checkpoint? Iíve tried to restart the mission several times but same problem. Also looked up the mission on youtube and tried to steal the vehicles but didnít work. A quick fix might be to add an option to completely reset the mission, wiping the checkpoint save. Would be good to have anyway!! Thank you!
    Share this post

  2. #2
    Ubi-Houck's Avatar Ubisoft Support Staff EMEA
    Join Date
    Sep 2014
    Posts
    3,976
    Hi ben8142!

    Sorry to hear you came across this issue with interacting in the Fight Fire With Fire mission. Thanks for reporting this and providing feedback.

    Would you be able to provide video of this issue?

    Thanks!
    Share this post

  3. #3

    Can't get intel

    I am having the same issue. I enter the building and go to the room with the intel on the wall and when I press x button it does nothing. I can get the truck required but it won't progress to the next checkpoint.
    Share this post

  4. #4
    Ubi-Keo's Avatar Ubisoft Support Staff
    Join Date
    Jul 2017
    Location
    UK
    Posts
    5,017
    I'm sorry to hear that you are experiencing this issue.

    Could you please provide a video?
    Share this post