1. #1

    Connection error [3-0x0001000B]

    For over 6 months I have been constantly getting this error code and I restart my internet and PS4 every time and never makes a difference. It's a big problem but what I'm most annoyed about is that you have disabled support tickets on your website and it says to try live chat and then that says live chat is unavailable please find another way. Now I put alot of time and money in to this game and to not be able to play it when I want and then to have no support either shame on you. You make more than enough money to fix these problems?
    Share this post

  2. #2
    Ubi-Milky's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    1,776
    Hello CptSparr0w, sorry to see you experiencing connectivity issues with the game.

    If you take a look on our self help Ubisoft Support website here-
    https://support.ubisoft.com/en-GB/Article/000066044/

    We have an article which explains some of our more well known error codes in Siege.

    The error code you receive - 3-0x0001000B - usually happens during an outage, degradation or maintenance.

    You can check the server status at the time of your disconnection here just in case -
    https://rainbow6.ubisoft.com/status/

    If there are no current issues with the servers and you are receiving this error code still, please try all of our connectivity troubleshooting in this guide for PS4 and please make sure to change your routers settings to set up DMZ and port forwarding on your console as well as a static IP address -
    https://support.ubisoft.com/en-GB/Article/000080368
    Share this post

  3. #3
    Originally Posted by Ubi-Milky Go to original post
    Hello CptSparr0w, sorry to see you experiencing connectivity issues with the game.

    If you take a look on our self help Ubisoft Support website here-
    https://support.ubisoft.com/en-GB/Article/000066044/

    We have an article which explains some of our more well known error codes in Siege.

    The error code you receive - 3-0x0001000B - usually happens during an outage, degradation or maintenance.

    You can check the server status at the time of your disconnection here just in case -
    https://rainbow6.ubisoft.com/status/

    If there are no current issues with the servers and you are receiving this error code still, please try all of our connectivity troubleshooting in this guide for PS4 and please make sure to change your routers settings to set up DMZ and port forwarding on your console as well as a static IP address -
    https://support.ubisoft.com/en-GB/Article/000080368
    I have the same server connection errors. I have tried all troubleshooting steps, and it still is not working, but when I log in on my second account, everything works fine.
    Share this post

  4. #4
    Same here tryed all the fixes Ubisoft has offered and still continues to say can't connect to servers. I don't know what they expect us to do it's clearly a problem on their end and yet they give no actual fixes, I been playing long time with the same internet and same console yet only this connection error started this year about April time
    Share this post

  5. #5
    Originally Posted by CptSparr0w Go to original post
    Same here tryed all the fixes Ubisoft has offered and still continues to say can't connect to servers. I don't know what they expect us to do it's clearly a problem on their end and yet they give no actual fixes, I been playing long time with the same internet and same console yet only this connection error started this year about April time
    I was able to play on the same console on a different account with no issue. I told my friend who I play with to try to play on my account. He was unable to play due to the same error, but when he logged in on his account, he was able to play without any issue, and they are here telling us to try all the troubleshooting for nothing because that is an issue on their side and they know it.
    Share this post

  6. #6
    Ubi-Viral's Avatar Ubisoft Support Staff
    Join Date
    Oct 2015
    Posts
    2,670
    Originally Posted by ImJeison Go to original post
    I was able to play on the same console on a different account with no issue. I told my friend who I play with to try to play on my account. He was unable to play due to the same error, but when he logged in on his account, he was able to play without any issue, and they are here telling us to try all the troubleshooting for nothing because that is an issue on their side and they know it.
    Hey, ImJeison!

    Sorry to hear that you are still encountering this issue. It does seem rather strange that this is occurring on your account but not your friends on the same console.

    Can I ask who is your Internet Service Provider?
    Share this post

  7. #7
    Originally Posted by Ubi-Viral Go to original post
    Hey, ImJeison!

    Sorry to hear that you are still encountering this issue. It does seem rather strange that this is occurring on your account but not your friends on the same console.

    Can I ask who is your Internet Service Provider?
    my internet service provider is Comcast. I try using my cellphone hotspot, still unable to play. I even try using a VPN on my router, still unable to play, but if I switch to a different account, boom works perfectly. Please help me fix this on my main account.

    Thank You,
    Share this post

  8. #8
    I was able to connect to the r6 server now by unlinking my Ubisoft account. When I try to play a quick match, I get the "connect my Ubi acc before playing" I relinked my account I could play with no issues. After completing a match, I restarted the game to see if I could connect, but I couldn't connect to the r6 servers. I was getting a "3-0x0001000B" error. I unlinked my account again and was able to connect again without issues. As of now, this is my temporary fix. Something is messed up on my account is only happening on PlayStation. I also tried to update my ticket to provide them with this info, and I could not log in to the support site, but if I try a different account, I'm able to create a support ticket. Ubisoft Support Ticket: 13653447




    Thank you,
    Share this post

  9. #9
    There is no permanent fix for this issue every time it works for abit and then the next time I log in it does the same error code again and again and it's not just on PS4 I also have a different account on pc and is doing the same thing so no way is it anything to do with our accounts, it's to do with Ubisoft it's their error code and they won't admit it or try to fix it. This has been going on for at least 7 months now and they still haven't been botherd to figure out what's going on. The amount of money I put into both PC and PS4 versions of this game and I can't even play them 90% of the time. Gonna uninstall if it carrys on and play something that actually works.
    Share this post

  10. #10
    Ubi-Karl's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Posts
    2,843
    Originally Posted by ImJeison Go to original post
    I was able to connect to the r6 server now by unlinking my Ubisoft account. When I try to play a quick match, I get the "connect my Ubi acc before playing" I relinked my account I could play with no issues. After completing a match, I restarted the game to see if I could connect, but I couldn't connect to the r6 servers. I was getting a "3-0x0001000B" error. I unlinked my account again and was able to connect again without issues. As of now, this is my temporary fix. Something is messed up on my account is only happening on PlayStation. I also tried to update my ticket to provide them with this info, and I could not log in to the support site, but if I try a different account, I'm able to create a support ticket. Ubisoft Support Ticket: 13653447




    Thank you,
    Hey ImJeison, thanks for sharing this with us!

    I'm glad that you managed to get it resolved and I will ensure information gets forwarded to our development team accordingly.

    Originally Posted by UnlimitedPedro Go to original post
    There is no permanent fix for this issue every time it works for abit and then the next time I log in it does the same error code again and again and it's not just on PS4 I also have a different account on pc and is doing the same thing so no way is it anything to do with our accounts, it's to do with Ubisoft it's their error code and they won't admit it or try to fix it. This has been going on for at least 7 months now and they still haven't been botherd to figure out what's going on. The amount of money I put into both PC and PS4 versions of this game and I can't even play them 90% of the time. Gonna uninstall if it carrys on and play something that actually works.
    Hey UnlimitedPedro!

    Thanks for reaching out and sharing your feedback.

    It's the matter that we're working on and if you did already try the troubleshooting steps that have been mentioned earlier yet had no success, please bear with us whilst our team is working on it.

    Apologies if this has been taking longer than anticipated and as soon as we will have further updates, details will be posted here, in our official forums, so keep an eye!
    Share this post

  11. #11
    Originally Posted by Ubi-Karl Go to original post
    Hey ImJeison, thanks for sharing this with us!

    I'm glad that you managed to get it resolved, and I will ensure information gets forwarded to our development team accordingly.


    I'm unable to reply to the support ticket, and I receive an email that my support case has been closed.
    Share this post

  12. #12
    Ubi-Karl's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Posts
    2,843
    Originally Posted by ImJeison Go to original post
    I'm unable to reply to the support ticket, and I receive an email that my support case has been closed.
    I've just re-opened the ticket for you .

    This will normally happen in case if there is no update within 4 days and I can see that one of our agents sent you response on 30th of December.

    Should you have any further queries, let us know!
    Share this post

  13. #13
    Originally Posted by Ubi-Karl Go to original post
    I've just re-opened the ticket for you .

    This will normally happen in case if there is no update within 4 days, and I can see that one of our agents sent you a response on the 30th of December.

    Should you have any further queries, let us know!
    The ticket got closed again, but it looks like you guys haven't passed my update to the devs on the email that I have received. It says

    "While the team was investigating this, they noticed that you were able to connect to the servers recently.

    Are you still running into this issue? "

    I'm unable to login to the support site, and I have stated how I could play by unlinking my account and relinked once I'm connected to the servers.


    Thank You,
    Share this post