1. #21

    Did you see this?

    Originally Posted by cchilds0601 Go to original post
    Did you see this?? Has it been fixed yet??
    Share this post

  2. #22

    quest 2 makes game unplayable

    just got out of a session on startrek bridge. it sucked. every position i play i was glitching like hell. when i was engineer couldnt go to warp. in helm my info was completly differant to the rest of the crew.this is pissing me off.
    Share this post

  3. #23
    Same problems...
    Please do something
    Share this post

  4. #24
    I'm with everybody else. This game has so much potential, but the bugs make it too frustrating to play. Last weekend on the quest2 I experienced both the mic cutting out, and the inability to control direction or speed while at helm. On the PC version, I kept getting a screen saying to reconnect controller. We switched to Arizona Sunshine and had much more fun.
    Share this post

  5. #25
    I played last night and I'm on rift. What I was told by quest players is the issue is when quest 2 people play with someone crossplatform these bugs happen.
    So if you got 4 quest people no problem but if you got three quest and 1 rift or some other VR it bugs.
    Share this post

  6. #26
    Unfortunately this is not true. I played with myself and 2 other friends all on Quest2, and we had the issues described in this post as well as a dozen more posts on this forum.

    Ubisoft's lack of response and resolution on this is unacceptable. Why are they still selling it for Quest 2 when the main function of the game (multiplayer) is completely broken.
    Share this post

  7. #27
    Ubi-Borealis's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    2,460
    Hello all!

    I'm sorry to hear that you are encountering issues when playing Star Trek: Bridge Crew on the Oculus Quest 2. If you haven't already, we would recommend following the steps on these following support articles:
    - Basic PC troubleshooting steps
    - Connectivity troubleshooting steps for Star Trek: Bridge Crew

    If you're still having trouble, we would recommend opening a support ticket so our team can investigate your reports further. You can reach our support teams here:
    - Via the Ubisoft Support website
    - Starting a Live chat (Please check your regional opening times!)
    - Twitter and Facebook

    When opening a support ticket, please can you include what troubleshooting steps you have already tried. Additionally, any additional videos that show the issues you're encountering in-game is helpful for further investigation.

    Thanks!
    Share this post

  8. #28

    Star Trek bridge crew

    On my quest 2 game works fine solo.
    2 player game with my brother who is also on a quest 2 we can complete an entire mission but mikes cut out after about 5 minutes. Neither one of us can hear each other through the headsets and we have to complete the mission using our cell phones to communicate. Game audio comes through though.
    Any more players beyond us 2 we run into all the same problems previously listed. Consoles don't work: can't steer the ship or Accelerate from the Navigator station, warp coils countdown to charge but wouldn't let me energize they reset and recycle through the charging countdown, from engineering station I set power to 5,000 but it doesn't show at navigator station, can't hear each other but still hear game audio etc.
    Share this post

  9. #29
    Ubi-Borealis...

    You should not need a video... Just play your own game on a Quest 2 with a full crew and see for yourself, something you should have done before releasing the game on Quest 2.

    That being said, as has been linked to you MULTIPLE times in MULTIPLE threads... http://cattail.nu/star_trek_bridge_crew/
    At the bottom of that page is a link to 4 different videos showing issues. PLEASE actually try to give us something more substantial than we have been getting for the last 6 months plus.
    Share this post

  10. #30
    I just bought 4 copies of this game so my family and I could play with our 4 Quest 2s. We had one playthrough of the prequel. We had my mic go out at the end but other than that it worked fine. Since then it hasn't worked a single game. I was happy when I found this just so I know I am not alone, but sad when I saw this was 6 months old.

    I put in a ticket and hope I hear something back otherwise I will try to refund all these.
    Share this post