1. #1

    Co Op Connection

    Had the game for several months. I was always using the Co Op sessions since I play with my wife. For the last three days I have been unable to connect to the Ubisoft servers for Co Op play. I have been getting two separate error messages. They are Bookworm 3809FFA8 and Bookworm 4C7C267C.

    I have reset the Play station 4 and reset the router. I am able to play on another game connecting with my wife on their servers. So, it would seem that the problem is not on my end.

    Do you have any suggestions on how to correct this situation?

    Thanks
    Share this post

  2. #2
    I am having the exact same problem. Same error code. Happens with both Farcry 5 and Farcry New Dawn, both stopped working last week. Have you found out anything since posting this? I'm quite frustrated because I play with my brother and that's how we connect. My router is an ASUS TM-AC1900; I've been wondering if it's some issue with the router but have no idea. UPDATE: I tired using my iPhone as a hotspot and connecting through that and it worked. So maybe it's an ISP issue.
    Share this post

  3. #3
    i created a service request. They replied to me with a bunch of things to check on my router. I am not an adept computer person, so it will take me a while to attempt to check the things they asked me to. I like you idea of creating a hot spot with phone, I will try that too.
    Share this post

  4. #4
    I tried your idea to connect through a phone hot spot. It worked! Thanks again so much. I am still working on my original problem, still not solved. At least I can play with my wife now till I get it fixed.
    Share this post

  5. #5
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    5,777
    Hey Palemedes,

    Thanks for confirming that the hot spot method works.

    If you can update the support ticket with the results of the troubleshooting, the team can proceed from there.
    Share this post