1. #1

    Anno 1800 won't launch, Uplay claims "unable to activate product"

    So here is my issue, I have Anno 1800 since release, played it on and off again and obviously with the release of the Land of Lions DLC I wanted to play again.

    But whenever I click "play" I shortly after get greeted by this:


    Unable to start the Game

    This product cannot be activated right now, please try again later.


    Which i honestly do not get, for one this game as been activated for a long time already, so why would it need to be activated again? And also i seem to be the only one affected by this.

    So I would really appreciate a suggestion for a fix, as I'd like to play the new DLC.
    Share this post

  2. #2
    Ubi-TheBerry's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    1,389
    Originally Posted by Evers1338 Go to original post
    So here is my issue, I have Anno 1800 since release, played it on and off again and obviously with the release of the Land of Lions DLC I wanted to play again.

    But whenever I click "play" I shortly after get greeted by this:


    Unable to start the Game

    This product cannot be activated right now, please try again later.


    Which i honestly do not get, for one this game as been activated for a long time already, so why would it need to be activated again? And also i seem to be the only one affected by this.

    So I would really appreciate a suggestion for a fix, as I'd like to play the new DLC.
    Hey there!

    Sorry to hear you're having issues!

    Have you tried verifying the base game's files at all since encountering this?

    The DLC should now be live and accessible.
    Share this post

  3. #3
    Originally Posted by Ubi-TheBerry Go to original post
    Hey there!

    Sorry to hear you're having issues!

    Have you tried verifying the base game's files at all since encountering this?

    The DLC should now be live and accessible.
    Yes.

    What was tried so far:

    1. Verify Game files
    3. Reinstall Anno (+pc restart)
    4. Reinstall Uplay (+pc restart)
    5. Deinstall Uplay & Anno, clear registry, restart pc, reinstall both on a different drive

    Issue continues to exists. the uplay launcher_log shows that this is the cause of the error:
    [ 3956] 2020-10-22 23:37:27 [ 3476] ERROR DenuvoGetGameToken.cpp (227) Get activation token server error: ExceededActivations.


    To check if this was an issue overall with Uplay and/or Denuvo I also tried the following:

    1. Add Trackmania to my games since I did not own that, launched without issues (doesn't use Denuvo).
    2. Downloaded For Honor (has never been played on this PC, IP and Internet Connection), launched without issues (uses Denuvo but other Version)
    3. Added and Downloaded the Trackmania Demo, launched without issues (uses Denuvo and the same Version of Denuvo as Anno 1800)
    4. Downloaded AC Odyssey, launched without issues (uses Denuvo, but this one was purchased on Steam so it might handle differently)
    Share this post

  4. #4

    Anno 1800 unable to acticate after download Land of lion DLC

    I also got same "unable to activate product" issue over here, after download latest DLC the game just unable to start.
    It's fine before the updates.
    Share this post

  5. #5
    Originally Posted by indar89 Go to original post
    I also got same "unable to activate product" issue over here, after download latest DLC the game just unable to start.
    It's fine before the updates.
    Well if you find a solution let me know, I couldn't find anything yet.
    Share this post

  6. #6
    I had this issue today after trying to start far cry 5, same message as you got. I fixed it by uninstalling uplay (steam installed version) and downloaded and installed uplay from the ubisoft site and it worked. I know you said you uninstalled uplay but did you install the steam install version or the one from the ubisoft site?
    Share this post

  7. #7
    Originally Posted by MkIV98Supra Go to original post
    I had this issue today after trying to start far cry 5, same message as you got. I fixed it by uninstalling uplay (steam installed version) and downloaded and installed uplay from the ubisoft site and it worked. I know you said you uninstalled uplay but did you install the steam install version or the one from the ubisoft site?
    I use the website one, so that isn't the issue either. I pretty much can guess what the issue is by now though, Uplay thinks I have a Devbuild as the Anno logfiles say this:

    [18:55:11][408][ NOTICE] rdgc::CGameClient::Run: Developer build - for internal use only! [Build: 2020-10-14 17:33:10] Anno7 UPlayGoldmaster Win64 Release-Static v9.0.966147.2977 LandOfLions
    Share this post

  8. #8
    Originally Posted by Evers1338 Go to original post
    I use the website one, so that isn't the issue either. I pretty much can guess what the issue is by now though, Uplay thinks I have a Devbuild as the Anno logfiles say this:

    [18:55:11][408][ NOTICE] rdgc::CGameClient::Run: Developer build - for internal use only! [Build: 2020-10-14 17:33:10] Anno7 UPlayGoldmaster Win64 Release-Static v9.0.966147.2977 LandOfLions

    I had the same issue. I logged out of uPlay and logged back in and it worked. Hope this helps.
    Share this post

  9. #9
    Originally Posted by agamerh Go to original post
    I had the same issue. I logged out of uPlay and logged back in and it worked. Hope this helps.
    No it doesn't, as said above, all of that (and way way more) has already been tried.
    Share this post

  10. #10

    Same error here

    I am getting the same error as shown above after I played the game I did a break and wanted to game along later. Now I am stuck with that message.
    Share this post