🛈 Announcement
Greetings! Anno forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Anno 1404 LR40 Desync Error

    Hello!

    Me and a friend bought the game on July 16th. We had been playing for a while (till last week) without any problems, But since last week the game keeps giving this error LR40, and we have to reload. After reload in a few minutes we get it again, so the game is unplayable now.
    We tried all "fixes" what i found on internet, but nothing works. I mean.. nothing changed since we got the game.. so it`s weird it started out of the blue with this error.

    If someone has any suggestions, please give me a reply.

    Thanks.
     1 people found this helpful
    Share this post

  2. #2
    Have you contacted support on this ? You trying to play a on line game together?
    Share this post

  3. #3
    I tried, but the link page doesnt load.
    Well..we played it together online since we bought it without any problems, and suddenly its started to gives us this error. The only change we made to the game was adding one 3 star AI. (But i think this cant be a problem tho).
    Share this post

  4. #4
    Share this post

  5. #5
    Ubi-WheelyDuck's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    1,471
    Originally Posted by Fiscul Go to original post
    Hello!

    Me and a friend bought the game on July 16th. We had been playing for a while (till last week) without any problems, But since last week the game keeps giving this error LR40, and we have to reload. After reload in a few minutes we get it again, so the game is unplayable now.
    We tried all "fixes" what i found on internet, but nothing works. I mean.. nothing changed since we got the game.. so it`s weird it started out of the blue with this error.

    If someone has any suggestions, please give me a reply.

    Thanks.
    Sorry to hear that you are having trouble with this.

    As this started happening spontaneously the first thing I would advise would be to try these troubleshooting steps.

    Any trouble just let us know
    Share this post