🛈 Announcement
Greetings! Watch Dogs forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Impossible to play Multiplayer/Online and ERROR [a64f32fa-...]

    Hello team Ubisoft!
    Reverences to Rawrena, Black_Widow9 and Ubi-Elyon (moderators of the Watch_Dogs 2 forum).

    I would like the support of the community, since I'm not the only player who has been having connectivity problems with the game. I've been dealing with a very annoying problem with the game's Multiplayer (or Online mode). Other players, since September 2016 complain about (you can find other forum pages regarding these connection errors).

    What happens is that in the game, when I start online activities, I have several notifications on the screen regarding the lack of connection to the Ubisoft servers (" The Ubisoft server connection was lost. : [A64f32fa-0x00 ...] " and " Game service is not available at the moment. ". I'm a Brazilian player, and a week ago, I'm being accompanied by two Ubisoft Brazil support staff. I am not the only one with this difficulty, I would like to know if the team of the game or even Ubisoft is aware of what is happening. That failure is present on both consoles (Xbox One and PS4) and on the PC.

    In rare moments, I can access an online event (with Online Hacking or Co-Op, 2-Player, 4-Player or Showd0wn), but in a few minutes, I lose the connection.

    I've tried all of the solutions in this guide: https://support.ubi.com/en-GB/faqs/0...fallback=en_US

    I didn't get any improvement or resolution of the problem. I'm still with Open Ticket on the support (Br), waiting for a solution.

    Details about:
    - I have to start the game through EAC.exe, because it doesn't start with uPlay laucher. However, when I modify the shortcut (add the line "-eac_laucher", the game starts to normally, however, without AntiCheat enabled, not allowing me to play online). So, I can only play with the online mode when I run the game through EAC.exe.

    Before they send me to get support in Brazilian forums (I saw many moderators getting rid of users in this way, "passing the problem to another" ), I make it clear that I searched for solutions there before notifying them here. And since I didn't find anything, I'd like support to stay up to date on what's happening to some players. I don't doubt that many are with the same problem, but they do not attend because they do not know (or even for laziness to access and to resort) the available forums.

    I await a response from the Ubisoft Team and that failure can be corrected eventually in a future patch.

    I apologize for the bad English, 'cause at some point, I needed "Nuudle's" services to translate some passages.
    Thank you for the time to learn about, and I expect return!
    Share this post

  2. #2
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Hey Rik,

    Thanks for contacting us with such a detailed post!

    The only reason we'd send someone to a different language forum is if they're speaking that language. It's not passing the problem but getting the player the help they need from someone who can fully understand them.

    Creating a ticket with Support was the right step to get your issue resolved. Until then, could you check to see if EAC is installed properly?

    Thank you
     1 people found this helpful
    Share this post

  3. #3
    Hi Black_Widow9,

    Really thanks for answering!
    The link you gave me was about maintaining EAC, but the problem is related to bad connection. Anyway, I tried some of the solutions presented to the EAC, but none of them solved (and I believe EAC is working correctly, which is less a problem).

    The following photos are in Portuguese (Pt-Br), but the error code display is visible.
    I had just said a single error code, but I ended up getting other codes. Take a look:

    List of error:
    - [a64f32fa-(...)] ;
    - [8e3a00e8-(...)] ;
    - [4305ccc6-(...)] .

    As I said, in some cases, I can connect to an online activity, but in a few minutes, connection error message appears.
    Below (if you want to analyze), this is the port configuration of the modem I used:

    Another image that might help solve something:

    So, I have tested all the solutions found online at Ubisoft support (official and forum) and all the suggestions I received from Ubisoft's support email.

    Sorry if in the previous post I seemed rude. It wasn't my intention. I hope these images and data can help a solve that problem.

    I expect new news (good news, maybe ). A big thank you for the assistance.
    See you soon!
    Share this post

  4. #4
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Hi Rik,

    You didn't seem rude. Thank you for trying the troubleshooting.

    The thing is, I would absolutely love to help you and you've provided such detailed information but I'm not a Support Representative. I try to help the best I can and pass any issues along but I know I won't be able to solve your problem and I don't want to send you on a wild goose chase of links.

    You'll need to continue working with Support through your ticket so they can fix this for you. Make sure to add any new information and let them know when troubleshooting still doesn't help.

    Sorry, it's not the good news you were looking for but hopefully, they can work through this with you.

     1 people found this helpful
    Share this post

  5. #5
    Hi again Black_Widow9,

    And thank you again! If it isn't solved for now, I hope there is some repercussion for about that problem, and them launch a correction patch for the game. I don't want to sound selfish, as if it was a "error exclusive what happened to me", but I decided to call the support (and make some noise ) when i seeing that other players are suffering from the same problem.

    If you remember these post (cause, i saw how active you're in the community), any news or update about, I'm waiting for news about possible progress on this problem. I hope this goes to technical support (or who knows, the game development team).

    Thank for the attention.
    See you! ^-^
    Share this post

  6. #6


    how you solve this error if you please help me out
    Share this post