🛈 Announcement
Greetings! Anno forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    language in german /how do I change

    how do I change the language in 1404 when I got german when I installed it?
    Share this post

  2. #2
    You can change in the Config folder in the engine file. You be looking for this in that file <LanguageTAG>eng</LanguageTAG>.

    More likely that folder it is hidden. What OS are you running? First go in control panel.

    On windows 7 click on "Folder Options", On windows 10 it will be "files explorer options" then you will click on View tab.

    Then in the list you will see Hidden files & folders. Change it to show hidden files, folders, & drives. Apply & OK. .

    Then windows 7 click on "C" drive Users / name / AppData / Roaming / Ubisoft / 1404 / Config / Engine.

    On windows 10 it will be "C" drive Users / name / AppData / Roaming / Ubisoft / 1404 addon / Config / Engine.
    Share this post

  3. #3
    Ubi-Woofer's Avatar Ubisoft Support Staff
    Join Date
    Aug 2019
    Location
    United Kingdom
    Posts
    2,873
    Hey sheryanne, were you able to update your in-game language settings, whether by using the steps provided by dmdilks or otherwise?

    If not, let us know, and we'll be happy to assist further.
    Share this post

  4. #4

    language pack 1404

    hey all,

    i have a question about a language pack. i have an original anno 1404 dvd. however i bought this a long time ago in germany. so i was wondering if i can download a eng0.rda or something like that to replace the ger0.rda file with.
    when i first bought it, and found out that the german version doesnt have a language selection option, i found something online. however, i havent done things like that in a long time, and cant seem to find it now.

    so if there is a language file somewhere, i would love to know. because after playing a bit of anno 1800 i felt nostalgic and wanted to play 1404 as well

    thanks in advance!

    Henkestein

    ps, is there a way to combine all my anno versions in my uplay library? i have 1404 on disc, and 1701 and 1503 on gog, and 1602, 2070, and 1800 on uplay. and i would love to combine them all in my uplay library!
    Share this post

  5. #5
    All you have to do is change the Language in the Config folder / Engine file from Ger to Eng.

    To fine that first you will have to go control panel In the there click on file explorer / click on the tab view / the put a check mark in the show hidden filers and folders. (apply & save)

    Then click on "C" drive / user / name / AppData / Roaming / Ubisoft / It will be in the Anno 1404 or Anno 1404addon folder / config / Engine /

    You be looking for this line "<LanguageTAG>eng</LanguageTAG>" make sure you save it after you change it .



    On the for games that you have you can't put them into the Uplay. But they just came out with Newer version of all for games.

    https://anno-union.com/en/announcing...ry-collection/
    Share this post

  6. #6
    thanks for the reply!

    i followed your instructions, but it doesn't work for me. my game is still in german. and after i launch the game, the line in the
    engine file changes back to ger.

    i think this is because i dont have english data in my "maindata" folder. there i only have data0.rda - data5.rda, patch1.rda - patch3.rda, and ger0.rda.
    so if my install folder doesnt have a file named eng0.rda, i dont think the data is there at all, so changing my engine file wont have any effect.
    Share this post

  7. #7
    Share this post

  8. #8
    works perfectly!!

    thank you very very much! i always liked this version of anno a lot!
    Share this post

  9. #9
    I have a profile that is almost complete if you want it I got from some body years ago.

    https://drive.google.com/file/d/0BzI...ew?usp=sharing
    Share this post

  10. #10
    Plus like I said they remade them and I use a Mod on the game. The guy that did the Mod for the 1404 just did one for the new 1404 too.
    Share this post