1. #1

    Help with Left-side guard.

    Hi, I hope I got the right forum section, I read the rules and I think I'm doing this right.

    I've been playing the apprentice trials a few times over trying to get my settings to a place I'm comfortable with, and to be frank I've been getting humbled by the game, and I'm enjoying it a lot!

    I've tinkered with different settings but I'm still not sure how to diagnose a problem on my own. I've tried different videos and looking at forum/reddit threads these past two days, but I can't figure out how to word or approach the issue I'm having.

    Now the reason I'm posting is that I'm having a specific issue with guarding on the left side. My right-side/top-side guard is very fast and reflexive, and I've gotten the hang of it. The problem comes in with the left side guard. I can quickly swap to the left from the right, but for some reason, when I'm guarding my topside, and swap to the left, the input either does nothing, requires me to attempt it two-three times, or seems to get stuck while 'rotating' to the left. I've spent the last hour against the simple first trial guard opponent, and the left-side block just seems to have this delay or lack of input consistently, I'd say 3/4 times I try to swap from top to left, it either does nothing, seems to get hitched, or takes much more effort to swap.

    I've watched the attack and moved to block it while looking at my hand, at my reticle, at the attacker, but it just doesn't seem to work, even when I make large wrist/mouse movements.

    How do I address this? Do I rotate the widget? Increase/decrease sensitivity? I know I've only spent a couple hours on this problem, but I'm sort of tired of fearing the almighty unblock-able left-side attacks.

    Sorry if I went about this the wrong way!
    Share this post

  2. #2
    Seems like it a hardware issue and not a software.
    Have you tried switching controller or are you playing with mouse and keyboard?
    Share this post

  3. #3
    So I've been tinkering with it on and off for about two weeks now, but it's still happening. I use Mouse & Keyboard, and have fiddled with the widget quite a bit but haven't had the best results. I circumvent the problem by always staying in right-side stance whenever I'm not committing an action, but it feels like I'm stunting my growth.

    Thanks for suggesting the hardware issue, I'm in the process of testing other hardware.
    Share this post