🛈 Announcement
Greetings! Anno forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Issues launching Anno 1701

    Hi, just got Anno 1701 History Collection off Epic Games Store and I am having some issues with it.

    Upon launching the game there's a black screen and it stays black until I click with my mouse. After that the main menu opens, but it looks like this:


    Any help would be appreciated!
    Share this post

  2. #2
    Uninstalling the game and downloading it again from UPlay instead of Epic Games Store solved the problem for me.

    Just a quick note, when downloading from EGS, the download size is 13GB opposed to just 4GB from Uplay.
    Share this post

  3. #3

    I also have a issue with Anno 1701. Download 4GB
    I got a popup window.

    "File corrupted! This program has been manipulated and maybe it's infected by a virus or cracked. This file won't work anymore."

    I ran a virus scan. Nothing found. Verified files. Everything OK.
    Uninstalled the game.
    Now I am busy to reinstall it.


    Share this post

  4. #4

    For Anno 1701 After a clean install, it still don't work.

    But I got the same error with 1404.

    After directX is intalled, Vc++ or something starts and than the error appears.

    When I go to the support file in the maps of the game and I try to install it manually. It says that there is already a version installed.

    Error 0x80070666: Cannot install a product when a newer version is installed.


    Share this post

  5. #5
    UbiExcellent's Avatar Ubisoft Support Staff
    Join Date
    Sep 2019
    Hey Spajker7! Thanks for following up with us. I'm glad to hear that reinstalling the game via the Uplay client resolved this error for you!

    I'm sorry to hear that you are still running into this error, Katje-Katrien. To troubleshoot this issue further, I'd recommend running Uplay as Admin. After, please reinstall the supporting software. These steps tend to resolve similar crashing errors, but if you find that the issue continues after completing both steps, please create a support ticket and attach your MsInfo and DxDiag files.
    Share this post

  6. #6
    Hello UBiExcellent,

    Thank you for the response.
    I always run Uplay as administrator. And I tried to reinstall the software. But I still get the same messages and Issues.

    So what I also tried was to remove every version of vcredist_x64 above the version2013.
    But it didn't work even after reinstalling the game and such.
    But when I try to do a manual windows update, than windows do not find new updates.
    But I know there are updates.
    May it is possible that the issue is caused by a bat cmos battery.
    Because the message I got "File corrupted! This program has been manipulated and maybe it's infected by a virus or cracked. This file won't work anymore." can be related to a malfunction of windows update. (found this on the internet).

    I also did a scannow in the command prompt and there where a lot of corrupted files.

    SO I will create a support ticket and fix my hardware.
    I will also create a "PC troubleshooting thread" in the next couple of days for other questions. I will do so in the other support forum.


    Share this post

  7. #7

    I started a PC troubleshooting here: https://forums.ubisoft.com/showthrea...roubleshooting

    I think it is better to continue over there, because we are going to much off topic here.


    Share this post

  8. #8
    Ubi-Litten's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Hi there, thanks for providing these additional workaround steps you have been using and linking to your other forum post.

    We will certainly be sure to forward this information u the chain for further review and appreciate te time taken to post this.

    In the meantime, if you have any further queries or would like to provide any additional feedback, please feel free to let us know.
    Share this post