🛈 Announcement
Greetings! Anno forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Sound stops playing after minutes or hours

    I have an issue with Anno 1503 HC:
    After playing a game (sometimes after hours, sometimes after minutes) the game stops playing any sound or any music.
    But my Soundcard works finde, other Applications do not have any issues at the same time.

    My System:

    Ryzen 7 3700x
    Sapphire RX 5700XT Nitro+
    32B DDR4 3600
    Gigabyte Aorus x570 Elite
    Creative Soundblaster AE7
    Windows 10 2004

    Every component uses the most actual drivers.

    Might be a bug?
    Share this post

  2. #2
    Ubi-Com_Raven's Avatar Anno Brand Manager
    Join Date
    Nov 2018
    Location
    Mainz
    Posts
    210
    Hey, we are currently investigating this behavior. Thanks for reporting!
     1 people found this helpful
    Share this post

  3. #3
    Everytime you change the gamespeed, the music and the announcements stops playing until you put it again on normal speed.
    Share this post

  4. #4
    You're right, but I think, at least the music should play on with normal speed. I love Anno 1503's soundtrack.
    Share this post

  5. #5
    Ubi-Litten's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Posts
    2,021
    Thanks for providing this feedback, we will certainly be sure to get this looked into so please keep an eye out for any further updates as they are made available.
    Share this post