🛈 Announcement
Greetings! Anno forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1
    Cassiopeia_71's Avatar Member
    Join Date
    Oct 2018
    Location
    Australia
    Posts
    142

    Free 1602 won't start

    I just downloaded the free anniversary gift 1602, but it won't even start. Half of my monitor still shows the uplay launch window and the rest shoes Anno starting, but when I click the mouse button full screen Anno start menu comes in view, and when I click any option it goes back to half and half monitor and the uplay launch window kind of dithers.
    I play on Intel Core i5-3470, NVIDIA GeForce GTX 950, 24 gig RAM, Windows 10.
    Any patches I need to download?
    Please help
     1 people found this helpful
    Share this post

  2. #2

    I have strart it after some time

    I have start it after some times of trying again and again, but after I have changed resolution it do not start - I have error
    BackBuffer - CreateSurface failed
     1 people found this helpful
    Share this post

  3. #3
    Same here, black screen and nothing else...
     1 people found this helpful
    Share this post

  4. #4
    UbiChrisMANG's Avatar Community Representative
    Join Date
    Jun 2015
    Posts
    2,299
    Hi all! Anyone having trouble starting the game can contact our Support team, who may be able to resolve the issue for you. You can reach out to Support here:

    If you would like to submit a Support Ticket for help you can do so here:
    https://support.ubi.com

    You can also reach out to our Facebook and Twitter Support pages here:
    https://www.facebook.com/UbisoftSupport/
    https://twitter.com/UbisoftSupport
    Share this post

  5. #5

    Maybe this might help

    I had the same problem, game starts, but keeps switching between desktop/launcher and game OR just blackscreen (with sound in background).
    I did this:
    Go in the install folder, look for the "config"-file. There pick resolution 1024x 800 (default is 800x). I clicked on "start King Edition" or
    at least thats the german name "Königsedition starten", though i cant tell if this added to the solution. It did add the option to start either game or editor though, in the launcher.

    Now it should start just in a normal way.
    Share this post

  6. #6
    Ubi-Woofer's Avatar Ubisoft Support Staff
    Join Date
    Aug 2019
    Location
    United Kingdom
    Posts
    2,876
    Originally Posted by Lagsyndrom Go to original post
    I had the same problem, game starts, but keeps switching between desktop/launcher and game OR just blackscreen (with sound in background).
    I did this:
    Go in the install folder, look for the "config"-file. There pick resolution 1024x 800 (default is 800x). I clicked on "start King Edition" or
    at least thats the german name "Königsedition starten", though i cant tell if this added to the solution. It did add the option to start either game or editor though, in the launcher.

    Now it should start just in a normal way.
    Thanks for sharing your insight and the solution that worked for you, Lagsyndrom!

    If anyone is continuing to have issues with launching ANNO 1602, or is experiencing blackscreen issues or others, please give our basic PC troubleshooting steps a go in the first instance.

    If issues persist after that, don't hesitate to create a support case on our website with your MSinfo and DxDiag files attached for further investigation. Thank you!
    Share this post

  7. #7
    Hello everyone!

    Due I have had the same problem while starting Anno 1602 today I figured out, that launching the ubisoft-launcher with administrator privileges also solve the problem. You only have to do so is to change within the Uplay.exe / Properties > Compatibility > Run this program as administrator.

    This should also solve the problem for other "older" games within the uplay-universe.
    Share this post