1. #21
    Glad to see that I'm not the only one being plagued by this issue...it drives me nuts 😒
    Share this post

  2. #22
    Mine started a week back... prior to that was fine...
    Share this post

  3. #23
    Same problems
    Share this post

  4. #24


    Personal Assistant hasn't worked for me for two weeks now.
    Share this post

  5. #25

    Same issue

    On both phones, Samsung s20+ and huawei mate 10 pro
    Share this post

  6. #26

    Same problem

    Samsung note 9,fully updated, did the troubleshoot, still not working.
    Share this post

  7. #27
    Sam has been working fine, but stopped working about 2 weeks ago.
    Since then I only receive a message that my personal gaming assistant is not available and that I should try again.
    Device is iPhone 7
    Share this post

  8. #28
    I'm experiencing the same issues. Get the push notification when I start playing, see the notification's snippet, open the app and the daily login convo fails to load. The issue persists if I load the app manually (not from a notification). I get the same error screen as @ThornRenegade (posted an url on page 2). Something about error connecting to server.

    I use Android and it's been happening for the past couple weeks, before that it was fine. FYI: I play Assassin's Creed Odyssey, The Division 2, and just started Ghost Recon Breakpoint.
     1 people found this helpful
    Share this post

  9. #29
    Same here, Samsung S9, Android 10. Sam doesn't work.
    Share this post

  10. #30

    Sam is Sad

    I too started experiencing problems immediately after the latest Samsung update. My Wife started having problems shortly after the latest Apple update. Sam is sad 😥
    Share this post