1. #1

    Double Bike and Rider Bug

    After Feb-25 update:
    There is an odd bug where the bike and rider both have a duplicate rendered just beyond the actual characters. It appears at about the width of the rider and beyond it. When I hit reset to checkpoints it randomly changes from a semi transparent copy to a fully opaque copy to none at all. The changes are not sequential and happen very random.
    I tried to take screenshots but that's also not working for me now even after setting a different hot key.
    This is happening only in the Track Editor. Don't see it in normal race mode or in Track Central.
    It is not a shadow image it is a duplicate of Bike and rider. - Also the duplicates seem to have independant collisions with background objects.
    Tried verifying files & reinstalling DirectX (11).
    Tried online and offline modes.
    Changing bike makes no difference.
    Share this post

  2. #2
    Ok I was able to get three screen grabs using another program.
    Here are the three variations that randomly change everytime I reset to a checkpoint.
    Hope it helps.
    Share this post

  3. #3
    Adding to this report:
    The editor crashes after about and hour (every time) and happens between clicking test run and starting a test run. Screen goes black and crashes to desktop.
    Also, can't access the club screen to get the Anniversary helmet.
    Share this post

  4. #4
    Ubi-Viral's Avatar Ubisoft Support Staff
    Join Date
    Oct 2015
    Posts
    1,789
    Hey, MadMotoMan!

    Thanks for reaching out about this issue you are having. Is this not the ghost mode feature? If not could you take a video of the issue also please and share it here.

    In regard to the game crashing, can you try the steps here: https://support.ubisoft.com/en-GB/Fa...roubleshooting

    For the helmet, do you get an error when you try to access the club screen?
    Share this post

  5. #5
    I don't know what the ghost mode feature is but as it's random everytime I reset to a checkpoint I'm guessing not. It's not something turning on or off.
    The club finally loaded but only after about the 10th or 12th time restarting the game. No, there was no error message, just a quick flash (like one frame trying to load) then back to where it was.
    I've also had the game freeze several time while trying to quite and submitted an automatic crash report.
    Also, now get those stutters and short lock ups I've heard about but was not getting before the patch.
    I will read through the rest of the forum and add to already posted reports before adding any other issues I've found.
    I cannot submit a video as I don't have a way to do that. Sorry. But, the picture ↑ shows what happens with just resetting to a checkpoint.
    Share this post

  6. #6
    Ubi-Karl's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Posts
    1,642
    Originally Posted by MadMotoMan Go to original post
    I don't know what the ghost mode feature is but as it's random everytime I reset to a checkpoint I'm guessing not. It's not something turning on or off.
    The club finally loaded but only after about the 10th or 12th time restarting the game. No, there was no error message, just a quick flash (like one frame trying to load) then back to where it was.
    I've also had the game freeze several time while trying to quite and submitted an automatic crash report.
    Also, now get those stutters and short lock ups I've heard about but was not getting before the patch.
    I will read through the rest of the forum and add to already posted reports before adding any other issues I've found.
    I cannot submit a video as I don't have a way to do that. Sorry. But, the picture ↑ shows what happens with just resetting to a checkpoint.
    Thanks for getting back to us there.

    In regards to duplicate rider, have you had a chance to try and change your outfits, to see if the same issue persists?
    In terms of technical issues, let us know whether you've had a chance to go through the steps suggested by Ubi-Viral, and if issues persist, we will be happy to look into it further for you!
    Share this post

  7. #7
    Interesting. I will try that and report back.
    Share this post

  8. #8
    Nope changing rider & bike gear didn't make a difference.
    I can tell you more though. When riding faster the the duplicate bike and rider move a little more forward and when moving backward the duplicate moves backward.
    Almost reminds me of Left & Right eye 3D images but I don't use any VR soft or hardware and I'm not aware of any game settings for those. Plus as I said it's only in the editor and completely random but only changes on resets.
    If you open the above image and look at it full sized you can see much better the effect I'm getting.
    Share this post

  9. #9
    UbiDork's Avatar Ubisoft Support Staff
    Join Date
    Dec 2018
    Posts
    4,050
    MadMotoMan: Thanks for that update, MadMotoMan! Are you able to provide a video clip of this in game?
    Share this post

  10. #10
    I was asked that before. I have not idea how to record and share videos like that.
    If I know what you are looking for I can try and describe what happens to you.
    I can tell you it is there everytime I use the track editor since last update.
    Changes everytime I test run or reset to checkpoint but stays at whatever transparency it is until next reset to checkpoint.
    The more test runs and resets I do the quicker the game seems to crashes so it may be holding something in vid-ram or buffer.
    It's an exact duplicate of the bike and rider but when the bike crashes the duplicates can jump around a bit.
    I have reinstalled everything including directx.
    Deleted cache files.
    If you open the picture file above with the three variation images you can see better the effect I'm getting.
    Share this post