🛈 Announcement
Greetings! The Rainbow Six Siege forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    No sound in game.

    Hello,

    I have a wireless sony WH1000XM4.
    Ik krijg geluiden in het spel als ik op matchmaking klik enzo. Maar eens ik ingame zit. Hoor ik niets meer, geen geweerschote, geen voetstappen, niets.

    Hoe komt dit ?
    Is dit op te lossen ?

    Als ik mijn headset uitschakel krijg ik wel geluid uit mijn monitor. Maar ik zou graag geluid uit mijn headset hebben uiteraard.
    Share this post

  2. #2
    Ubi-TheBerry's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    2,819
    Originally Posted by BornFrmPain Go to original post
    Hello,

    I have a wireless sony WH1000XM4.
    Ik krijg geluiden in het spel als ik op matchmaking klik enzo. Maar eens ik ingame zit. Hoor ik niets meer, geen geweerschote, geen voetstappen, niets.

    Hoe komt dit ?
    Is dit op te lossen ?

    Als ik mijn headset uitschakel krijg ik wel geluid uit mijn monitor. Maar ik zou graag geluid uit mijn headset hebben uiteraard.
    Hey BornFrmPain,

    Thank you for reaching out!

    Would it be possible to please translate the rest of your post? As we can only offer Support in English on these forums at the moment

    We do have the German Ubisoft Forums available here if you'd prefer that

    While I can see that you're receiving no sound in-game at the moment though, there's some things I'd suggest checking;
    - Ensure your in-game audio is set to Stereo and not Surround (as your headphones don't appear to support native surround)
    - If you're using any additional spatial sound software (Windows Sonic, Dolby Atmos) please also check these settings
    - Please ensure your headphones are set to your default audio device
    - Disable any background applications
    - Perform a Clean Boot to ensure no programs are conflicting and overriding the audio from the game

    Please let us know how you get on, thank you!
    Share this post