1. #21
    Yeah I know that the link is working now, thanks. When I first checked it it wasn't working for 2 days for some reason.

    And I understand that it is a technical restraint, but if you (not you specifically, but Ubisoft) re-release a game, don't you think this should be fixed? If a random guy on the internet can, why can't one of the biggest publishers in the world? Because it doesn't make money? Especially considering not everyone has an integrated graphics card - I don't for example. It's unacceptable in my opinion.

    Thankfully KeinNiemand's patch worked.
    Share this post

  2. #22
    Ubi-Borealis's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    1,829
    Thanks for the update. I'm glad to hear that KeinNiemand's patch worked for you.

    I completely understand where you're coming from. At the moment, the only workaround we have available (besides the one KeinNiemand shared within the thread) is to switch between graphics cards and using integrated graphics. As my colleague Viral mentions earlier in the thread, this isn't a problem that the developers can easily solve. We understand that this isn't the most convenient solution for players, and we apologise for any inconvenience caused.

    I will pass on your feedback regarding this issue. If we have any new information to share, we will post it within the forums.
    Share this post

  3. #23
    Fix didn't work, trying to run after applying the patch gives "Application load error 3:0000065432" or launching through steam/uplay launcher results in error 51.

    Considering the fact that the non-history edition was working just fine on steam until this bundled history edition was released (and now it refuses to even launch), I'm a bit suspect. I'm about to refund this because this issue shouldn't even have been present in the first place.
    Share this post

  4. #24

    Tried Patch

    I'm using the English version of The Settlers V. I followed KeinNiemand's instructions, downloaded Lunar IPS, then downloaded the SettlersHoK patch from the link provided.
    I hope to find out that I'm just doing this incorrectly rather than it not working anymore, but I started Lunar IPS and clicked on apply the patch, then selected the SettlersHoK patch (which opens like a folder), then it prompted me to open another file, so I located the folder where the Settlers 5 executable is supposed to be (for me it is: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\theSettlers5\bin). Unfortunately, the bin folder is empty and doesn't show the executable at this stage. I've tried this multiple times, but I think I'm missing a step somehow.
    Share this post

  5. #25
    I just wanted to confirm that KeinNiemand's method worked perfectly for the English History version. Thank you so much.

    @PreciousSprout:
    When selecting the Settlers 5 executable, in the dialog box that comes up change it from 'Most Common Rom Files' to 'All Files (*.*)' in the selection box just above Open and Cancel. Then the executable should show up.
    Share this post