1. #1

    mouse inverted?

    Hi.

    I've played settlers 1 and 2 and i noticed that when you move mouse left, it goes right and other way around. This doesn't happen to me in any other games and i recall from past games that settlers had mouse control normal.

    Is this a feature or a bug?
    Share this post

  2. #2
    Ubi-Orion's Avatar Ubisoft Support Staff
    Join Date
    Dec 2018
    Posts
    395
    Hey there, Banez86.

    No this isn't a feature and this issue doesn't appear to have been reported to us. Can I ask you to to ensure that any controllers you have are currently disconnected and then to try running the game following a clean boot please? These steps should ensure that the issue isn't being cause by external hardware or software

    Thanks!
    Share this post

  3. #3
    Hey there.

    Apologies for getting back about this so late.

    After reading my original enquiry i realized i didn't explain the whole issue as best as i could.

    So here is proper explanation of the issue:

    Normally the mouse works fine, i dont have controllers or anything, I've always used right click move when i move the map or the area i'm building on and currently it happens when i press right mouse button on to move in the area, wether to go more right or left, i have to move opposite direction in order for it to move where i want to go. Same happens if i move up it goes down and so on.

    Otherwise the game runs really smooth and everything works as they should.
    Share this post

  4. #4
    Ubi-Raziel's Avatar Ubisoft Support Staff
    Join Date
    Jan 2019
    Posts
    1,626
    Originally Posted by Banez86 Go to original post
    Hey there.

    Apologies for getting back about this so late.

    After reading my original enquiry i realized i didn't explain the whole issue as best as i could.

    So here is proper explanation of the issue:

    Normally the mouse works fine, i dont have controllers or anything, I've always used right click move when i move the map or the area i'm building on and currently it happens when i press right mouse button on to move in the area, wether to go more right or left, i have to move opposite direction in order for it to move where i want to go. Same happens if i move up it goes down and so on.

    Otherwise the game runs really smooth and everything works as they should.
    Thank you for a more in-depth explanation! I'm sorry for coming back to you a little late too.

    Nothing else screams out to be that could be causing the issue. Please try a clean boot as Ubi-Orion suggested and let us know how it goes!

    If the issue remains, it would be good for us to review your system files. We may be able to find some conflicting hardware or software.

    MsInfo: https://support.ubisoft.com/en-GB/faqs/21216/
    DxDiag: https://support.ubisoft.com/en-GB/faqs/21185/

    Once the files are added to a support case, feel free to add the case number here.

    All the best!
    Share this post