1. #1
    I've patched in the right order right up to 4.04 but can't find any of the new planes - where are they???
    Share this post

  2. #2
    I've patched in the right order right up to 4.04 but can't find any of the new planes - where are they???
    Share this post

  3. #3
    Chuck_Older's Avatar Banned
    Join Date
    Jan 2004
    Posts
    8,027
    Do you use Pacific Fighters as a stand-alone sim, or do you have it merged (and properly) with FB and AEP?

    If you are using PF as stand-alone, you won't get certain aircraft. Check your readme

    If you are missing a patch or have an incorrect patch order, you can also be missing aircraft. More than once a member has been convinced that their patch order is correct, when it is actually not. But I suspect you are using PF as a stand-alone sim, myself
    Share this post

  4. #4
    I'm using the merged version of Pacific Fighters, not the stand-alone, but I don't have ANY of the new planes showing. Maybe I missed a patch, though I don't think so - is there any other way to tell? I know for sure I didn't miss 4.03 which is where most of them come from.... weird.....
    Share this post

  5. #5
    tigertalon's Avatar Senior Member
    Join Date
    Mar 2003
    Posts
    1,986
    Hm, I can remember there were some mistakes with labeling patches. Of course there are different patches for merged (labeled as 4.0Xm) and standalone (4.0X) versions... make sure u got the right ones.

    And check this thread:

    http://forums.ubi.com/eve/forums/a/t...3/m/4721047273
    Share this post

  6. #6
    Some new planes don't show up in the "View Objects" list. Check QMB or FMB to see them.
    Share this post

  7. #7
    Troll2k's Avatar Senior Member
    Join Date
    Nov 2001
    Posts
    1,686
    Make sure you got the client version of patch.Not the server version.Also Ubi had the files for the merged and standalone mislabelled.
    Share this post

  8. #8
    ah, OK. Just noticed something else - despite having pateched to 404m, when it starts it says version 403 - hmmmm. Do you know if I have to un-install the whole lot and start again, or can I just make sure I have all the patches from 3 onwards and just re-install over the existing installation up to 404m?
    Share this post

  9. #9
    Sounds like you're going through a bad patch!

    uhummm.

    If I were you I'd download it again and install again.

    Make sure the path is set rightly to your FB/PF folder (and that it's the merged version of course).
    Share this post

  10. #10
    If you have 4.03m running correctly, I suggest you just try patch 4.04m and see what happens.
    Share this post