1. #1

    [XBOX] Dare friends button missing

    Hi,

    I have a weird problem with the game on my Xbox One S. All of my friends are using the winter games edition with a disc.
    We can play without any problem, multiplayer lobbies work, too.

    I can also create my own line, but I can't dare my friends on it. I'm following the youtube tutorials step by step, but the button "dare friends" is just missing on my system. Strangely enough, all my friends have the button and it works for them.

    Probably related to that is another problem I have. When all of my friends are in the same lobby, I'm supposed to be able to download a challenge that my friends share. But the two buttons "download challenge" and "download ride" are greyed out on my system.

    My friends have 100% the same setup, the same XBox, the same disc edition, all the same. It works for all of them. But my system seems to be missing those features.

    Can you give me any hint what could be wrong? Is it a setting that I accidently changed? Is it a problem with my game?

    Thanks!
    Igor T.
    Share this post

  2. #2
    gnarlyDUCK's Avatar Member
    Join Date
    Nov 2016
    Location
    Safety Lodge
    Posts
    442
    So, I do know that if you are trying to create a challenge within a lets say, 100ft proximity to another challenge in the Steep world, it will not let you. Not sure if that is your issue, but maybe? If your friends do not have a challenge, you will not be able to click anything or it will error.
    https://youtu.be/FfLVC_Rn4Jc

    Hope that helps, if not, can you provide a video?
    Share this post

  3. #3
    Thanks for trying to help. I cannot provide a video, but I did make screenshots that we can compare with your video. In fact, your video was the one I used as a template for my actions, so thanks for the upload.

    My language settings are in german, I will translate the words, but you will certainly also recognize the icons I guess

    In pic 1 you see that my track is in fact quite far away from any other challenges, so no problem there.
    In pic 2 you see that there is no problem in creating my new line. I can enter the "Aktionsliste" (action list)
    pic 3 already shows my problem. In your video, you have three buttons: 'share ride', 'delete' and 'save ride'. In my pic, you see that I only have the two buttons "Löschen" (delete) and "Strecke speichern" (save ride). The 'share ride' button is just missing. I don't know why, I can't think of any reason why it's not there.
    pic 4 shows that I could in fact create the line. That part worked. I can click the action list there. I did create a "Taktisches Rennen" (tactical race)
    In pic 5 you see the problem again. Your video shows two buttons, 'delete' and 'dare friends'. In my screenshot you see that I only have the one button "Löschen" (delete). The 'dare friends' button is missing again.

    Inside the game there are no settings that have an obvious connection to that problem.
    I tried changing the privacy settings of the Xbox itself, setting everything to as loose as possible. It didn't work, the problem remains.

    So what am I doing wrong?
    Share this post

  4. #4
    I'm literally going crazy over this and I really need some hints from an official here.

    What I tried since my last post:
    - i changed my disc with that one from my friends. He has a fully functioning version, so I gave it a try. No success, the same problem
    - i uninstalled and re-installed it completely, no success
    - i literally testes each hardware setting, from port forwarding to dns availability, no success

    During all those tests I realized that the photo mode doesn't work, too. So I checked the version. My Xbox tells me it's 1.1.7.4063. Is that the currently correct version?
    Share this post

  5. #5
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    3,833
    Hey Inanna_Igor_T.,

    I am sorry to hear you have encountered this.

    I will pass it onto the team to investigate further.
    Share this post

  6. #6
    Thanks, I hope there is a solution to this problem. I've also passed the issue to the support but they seem to be very busy atm.
    Share this post

  7. #7
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    3,833
    Hey Inanna_Igor_T.,

    Thanks for getting back to me.

    I reported it to the team and they have been looking into the issue further.

    Are you still encountering this problem, or is it sorted for you now?
    Share this post