1. #1

    Enemies invisible/major lag.

    Since patch update 1.6 I have been experiencing serious lag and invisible enemies. My sound will stop and then the lag kicks in and enemyís go invisable making it impossible to play. Never had a problem before. Please fix the issue.

    Iím also now getting blue screen errors/crashes while trying to load in or respawn etc.
    Share this post

  2. #2
    Ubi-Raziel's Avatar Ubisoft Support Staff
    Join Date
    Jan 2019
    Posts
    1,626
    Originally Posted by nicoleb62012 Go to original post
    Since patch update 1.6 I have been experiencing serious lag and invisible enemies. My sound will stop and then the lag kicks in and enemy’s go invisable making it impossible to play. Never had a problem before. Please fix the issue.

    I’m also now getting blue screen errors/crashes while trying to load in or respawn etc.
    Hello! I'm sorry to hear this is happening, I will do my best to help you.

    - Do you own a PS4, a PS4 Slim, or a PS4 Pro?

    - Does your PS4 get loud and hot when these issues start to occur?

    - How often does this happen?

    - Is there a particular action that causes this to happen, or does it happen after playing for so long?

    This is not an issue I am familiar with, which is why I need to gather as much information as possible.

    Thank you!
    Share this post

  3. #3
    Same here stock ps4 external drive 500gb no fan noises or excessive heat development

    Ambient audio cuts out , enemies invisible and sometimes the char canít run anymore ..

    In the Coney Island Mission this happens at a 100% rate .. had to run it with matchmaking in order to complete the first step .. havenít managed to clear it yet due to this bug .
    Share this post